Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
advanced search

When posting an issue please include the following information:

1.) Version of Automate Enterprise.
2.) Version of Windows.
3.) Error Messages from Automate Enterprise and Event Viewer.
4.) Reproduction Instructions.
5.) Task Steps (if applicable). Use the "attach code" button to include steps.

The latest version of Automate Enterprise is v11.0.6.11. If you are not running the latest version, it is recommended that you update to the latest version first and then determine if the issue is still present before posting.


Automate Enterprise 11 Installation Guide

Automate Enterprise 11 Online Help


pg. 1
This Category allows topic ratings Topic Title Topic Rating Replies Views Originator Last Post
Alert Topic (new messages) NA.com -> HS.com 0 573 Leonard Amabile 07/10/2018 12:16 PM
by Leonard Amabile Go to last message
New Messages Email Trigger Not Working
 How to build workflow with email trigger
0 454 PatrickMarshall 08/10/2018 10:00 AM
by PatrickMarshall Go to last message
New Messages Return dataset from task function
 How to capture return dataset from task function
5 680 PatrickMarshall 07/31/2018 10:43 AM
by Hamid Noorbakhsh Go to last message
New Messages View Client Connections
 How do you view the client connections and how can you boot them?
3 525 PatrickMarshall 07/25/2018 08:47 AM
by Leonard Amabile Go to last message
New Messages SharePoint Get Files Command fails O365
 SharePoint Get Files reports error and fails to load file list to dataset
8 1893 GeoffEvelyn 07/25/2018 07:27 AM
by Alex Escalante Go to last message
New Messages HTTP GET / POST not storing UTF8 1 466 TimoCordes 07/25/2018 07:07 AM
by Leonard Amabile Go to last message
New Messages AE11 - Hanging BPATASK.EXE Process
 BPATASK.EXE processes not ending after workflow execution
8 1615 EjStanley 07/16/2018 09:20 AM
by Alex Escalante Go to last message
New Messages Database Migration Utility - SQL connection string
 Database Migration Utility
8 953 MichealCarolissen 07/12/2018 08:30 AM
by Ricardo Castaneda Go to last message
New Messages Automate Upgrade best practices
 Upgrade
3 639 EricLohr 07/12/2018 08:24 AM
by Ricardo Castaneda Go to last message
New Messages Copy files on SFTP server
 Copy files to a different directory on the same SFTP server
13 796 MarkMckibben 07/06/2018 07:18 AM
by MarkMckibben Go to last message
New Messages File monitor
 Only for a certain window
14 1087 JamesLankford 07/02/2018 01:21 PM
by JamesLankford Go to last message
New Messages Variable for Workflow/Task Staging Level? 3 646 MarkMckibben 07/02/2018 07:22 AM
by Leonard Amabile Go to last message
New Messages Task times out uploading files to SFTP Server 4 612 MarkMckibben 06/29/2018 07:14 AM
by MarkMckibben Go to last message
New Messages list workflow tasks that use the default agent or the variable agent
 sql query
2 599 JimBerg 06/28/2018 04:47 AM
by DavidSeibel Go to last message
New Messages Execute DLL Function Arguments 1 550 BarnesPollard 06/27/2018 03:25 PM
by Mary Manzano Go to last message
New Messages Workflow variables and task parameters are broken in 11.0.5
 version parameter behaviour is brooken
2 571 JimBerg 06/27/2018 01:53 PM
by Ricardo Castaneda Go to last message
New Messages Checking PDFs for password protection
 Inconsistent results
9 759 JamesLankford 06/19/2018 10:20 AM
by JamesLankford Go to last message
New Messages Can't use shared dataset in workflow evaluation 1 610 JoshPhillips 06/15/2018 09:53 AM
by Ricardo Castaneda Go to last message
New Messages Vague Error Message
 Receiving Error "One or more errors occurred.."
3 676 EjStanley 06/13/2018 07:58 AM
by Alex Escalante Go to last message
New Messages User Groups
 Reporting
7 1107 It Service 06/07/2018 09:22 AM
by Ricardo Castaneda Go to last message
New Messages Automate agents are going offline 1 654 AlfredoGranado 06/06/2018 02:24 PM
by Alex Escalante Go to last message
New Messages Different Patch Versions 1 595 It Service 06/06/2018 02:19 PM
by Alex Escalante Go to last message
New Messages Automate Enterprise 11 Agent not connected 2 923 CraigRobertson 06/03/2018 04:39 PM
by CraigRobertson Go to last message
New Messages Upgrading from 11.0.1.17 2 658 BarnesPollard 06/01/2018 02:01 PM
by JamesLankford Go to last message
New Messages Release notes 11.0.6?
 Where can release notes be found?
1 752 MatsBorg 05/25/2018 08:46 AM
by Leonard Amabile Go to last message
New Messages Toolbar Display Issues in Task Builder
 Quick Access Toolbar Is Not Displayed Correctly
10 777 EjStanley 05/24/2018 06:49 AM
by EjStanley Go to last message
New Messages REST API - Triggering w/ Parameterized Variables
 REST API
3 884 BenjaminBowie 05/17/2018 03:51 PM
by DavidSeibel Go to last message
New Messages The process cannot access the file because another process has locked a portion of the file   1 2 36 2354 RicoLeenarts 05/17/2018 09:48 AM
by JamesLankford Go to last message
New Messages Interactive steps work fine unless I don't have an RDP connection open to the server
 Press Object steps fail with No Windows match the requested set of criteria
4 857 KathyMcdonald 05/17/2018 09:36 AM
by KathyMcdonald Go to last message
New Messages How long has the current workflow been running
 How long has the current workflow been running
1 752 ShannonFields 05/16/2018 01:04 PM
by DavidSeibel Go to last message
New Messages Migration v10-v11
 side x side Installation
10 1092 TomBrophy 05/09/2018 11:14 AM
by TomBrophy Go to last message
New Messages Automate 11 Timeout | "Error Message: Thread was being aborted." 1 771 ChipSevern 05/08/2018 08:36 AM
by Mary Manzano Go to last message
New Messages Task to log off gets unknown status 11 1732 KathyMcdonald 04/28/2018 10:37 AM
by KathyMcdonald Go to last message
New Messages Task On Error 1 765 JamesLankford 04/26/2018 08:13 AM
by Justin Aucoin Go to last message
New Messages Won't click button 3 857 BWH 04/19/2018 03:30 PM
by Ricardo Castaneda Go to last message
New Messages Agent Logging 3 832 TimoCordes 04/18/2018 08:28 AM
by Ricardo Castaneda Go to last message
New Messages V11 - Logon/Unlock in Windows 7/Windows 10 9 1212 WesleyDias 04/17/2018 10:42 AM
by Ricardo Castaneda Go to last message
New Messages Installatiion error on windows server 2016 core
 MDAC Error on Installation
8 1007 TimoCordes 04/17/2018 08:30 AM
by Hamid Noorbakhsh Go to last message
New Messages Shared Dataset loop
 Shared Dataset loop
1 925 TimoCordes 04/14/2018 03:05 AM
by MatsBorg Go to last message
New Messages File Opened Notification
 Trying to create a solution to notify when a file has been opened
1 922 EjStanley 04/12/2018 07:49 AM
by Alex Escalante Go to last message
New Messages Oracle drivers? 1 886 MatthewKoch 04/11/2018 08:47 PM
by N i c k Go to last message
New Messages Excel Dataset Issue
 , in dataset is being read as a delimeter causing issues
3 859 EjStanley 04/11/2018 08:56 AM
by Ricardo Castaneda Go to last message
New Messages Enterprise Management Console: cant connect to local host 3 1032 TimoCordes 04/05/2018 08:54 AM
by TimoCordes Go to last message
New Messages Email attachemts are not saved.
 All Email attachemts are not being saved to folder.
7 1071 MarioGonzalez 04/04/2018 11:55 AM
by Ricardo Castaneda Go to last message
New Messages Encryption Signing
 Encryption Signs files twice.
1 732 MarioGonzalez 04/02/2018 01:47 PM
by Hamid Noorbakhsh Go to last message
New Messages Web Browser
 Gmail Delete Emails.
1 970 MatteoVentura 04/02/2018 09:27 AM
by Ricardo Castaneda Go to last message
New Messages Beta testing program
 Beta testing program that customers can subscribe to
1 923 JurgenWolf 03/27/2018 12:32 PM
by Ricardo Castaneda Go to last message
New Messages Expecting a constant, var name or function name 10 1141 Edward Hulleman 03/21/2018 02:25 PM
by Edward Hulleman Go to last message
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 331 guests browsing this forum, which makes a total of 331 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog