Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
advanced search

When posting an issue please include the following information:

1.) Version of AutoMate.
2.) Version of Windows.
3.) Error Messages from AutoMate and Event Viewer.
4.) Reproduction Instructions.
5.) Task Steps (if applicable). Use the "attach code" button to include steps.

The latest version of AutoMate 10 is v10.7.0.3. If you are not running the latest version, it is recommended that you update to the latest version first and then determine if the issue is still present before posting.


AutoMate 10 Installation Guide

AutoMate 10 Task Administrator/Task Builder Quick Reference Guide


pg. 1
This Category allows topic ratings Topic Title Topic Rating Replies Views Originator Last Post
Alert Topic (new messages) NA.com -> HS.com 0 652 Leonard Amabile 07/10/2018 12:12 PM
by Leonard Amabile Go to last message
New Messages Determining variable count passed to a subtask 1 534 flowers 08/15/2018 10:09 AM
by Alex Escalante Go to last message
New Messages Difference between OnTaskFailure and OnStepError 7 917 KrisToledo 08/09/2018 10:55 AM
by flowers Go to last message
New Messages Passing email attachment locations as variables issue 0 515 KrisToledo 08/08/2018 07:41 AM
by KrisToledo Go to last message
New Messages Automate Migration from 9 to 10
 Automate Migration from 9 to 10
5 748 EvaTomlinson 08/06/2018 10:54 AM
by Ricardo Castaneda Go to last message
New Messages Get text from a command prompt screen? 0 546 JacobNielsen 08/06/2018 07:01 AM
by JacobNielsen Go to last message
New Messages Workflow designer has stopped working 2 565 FabioGomes 08/02/2018 01:47 PM
by Ricardo Castaneda Go to last message
Question Answered (new messages) Best practice regarding create/set variables within tasks 2 620 MariusEriksen 07/30/2018 12:43 AM
by MariusEriksen Go to last message
Question Answered (new messages) Reading multiple attachments from email dataset 2 622 MariusEriksen 07/27/2018 12:10 AM
by MariusEriksen Go to last message
New Messages Get public URL (Azure Storage)
 Get public URL (Azure Storage) feature generating wrong URLs
10 696 IuriiIashshcenko 07/25/2018 09:54 AM
by Alex Escalante Go to last message
New Messages Email Forwarding 1 610 mcurran 07/25/2018 09:14 AM
by Alex Escalante Go to last message
New Messages Excel count returns 2 when 0 3 653 JohnGardner 07/24/2018 07:33 AM
by Alex Escalante Go to last message
New Messages Task help:If Text Contains 1 577 StephenHenderson 07/23/2018 02:07 PM
by Alex Escalante Go to last message
New Messages HTTP failed (Error : Connection lost (error code is 100353)) 13 4017 RicoLeenarts 07/18/2018 11:42 AM
by DavidDaniels Go to last message
New Messages Several task waiting for a file and use a third party app to run one at time scenario 1 606 KrisToledo 07/17/2018 10:17 AM
by Ricardo Castaneda Go to last message
New Messages Is it possible to have a timer for wait for file action? 1 603 KrisToledo 07/17/2018 09:59 AM
by Ricardo Castaneda Go to last message
New Messages Import issue with tasks created by newer version
 Import issue
6 704 StevenSmith 07/13/2018 11:12 AM
by Hamid Noorbakhsh Go to last message
New Messages How to speed up looping a large variable?
 How-to speed up looping a variable by using Basic Script
1 668 DorelPureca 07/12/2018 05:19 AM
by DorelPureca Go to last message
Question Answered (new messages) Running powershell through Automate
 This activity requires PowerShell 2.0 or higher to be installed' error
4 867 IuriiIashshcenko 07/11/2018 07:10 AM
by IuriiIashshcenko Go to last message
New Messages Stripping text / re-naming filenames 1 678 IanGalwey 07/09/2018 09:03 AM
by Alex Escalante Go to last message
New Messages Error when downloading files
 Connecting to server and changing folder successfuly then getting error 103429 when downloading files
6 2861 PaulBrik 07/05/2018 08:47 AM
by AaronWelti Go to last message
Question Answered (new messages) Obfuscate password variable? 7 1549 ChrisSchull 07/03/2018 11:19 AM
by BrianG Go to last message
Question Answered (new messages) SFTP error 10058 10 4798 TetsuyaOka 07/02/2018 08:04 AM
by LarryKomenda Go to last message
New Messages Exchange 2016 and TLS 1.2 5 2480 FusonChristopher 07/01/2018 12:11 PM
by IuriiIashshcenko Go to last message
New Messages Extracting data from PDF 1 740 KrisToledo 06/29/2018 02:28 PM
by Alex Escalante Go to last message
Question Answered (new messages) Encoding in Write to file action
 UTF-8 without BOM is possible?
6 769 TetsuyaOka 06/26/2018 11:58 AM
by TetsuyaOka Go to last message
New Messages Easiest way to search for upper case characters 2 498 ChrisThomas 06/22/2018 01:13 PM
by ChrisThomas Go to last message
New Messages no launch date in the next 5 years, Why?
 Trigger schedule become "no launch date in the next 5 years"
4 688 TetsuyaOka 06/20/2018 01:06 PM
by TetsuyaOka Go to last message
Question Answered (new messages) Field in terminal emulator will not accept input
 Field in terminal emulator will not accept input
1 607 KellyWhitlow 06/20/2018 09:53 AM
by KellyWhitlow Go to last message
New Messages Problem when trying to run SQL insert within OnStepError 3 824 KrisToledo 06/15/2018 12:47 PM
by Alex Escalante Go to last message
Question Answered (new messages) Error 33338 from FTP download
 ugly security error from forgetting target filename wildcard
2 991 JohnScott 06/15/2018 09:48 AM
by Ricardo Castaneda Go to last message
Question Answered (new messages) How to capture error and send it via email 3 858 KrisToledo 06/13/2018 07:33 AM
by KrisToledo Go to last message
New Messages Array/Dataset 1 1361 TimoCordes 06/12/2018 06:27 PM
by JohnScott Go to last message
New Messages Automate 10 - Could not connect to server error
 Could not connect
4 776 HeatherShiban 06/06/2018 01:02 PM
by Ricardo Castaneda Go to last message
Question Answered (new messages) Task runs individually but fails when running on workflow 2 703 FabioGomes 06/06/2018 08:15 AM
by Ricardo Castaneda Go to last message
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 545 guests browsing this forum, which makes a total of 545 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog