Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
advanced search

When posting an issue please include the following information:

1.) Version of AutoMate.
2.) Version of Windows.
3.) Error Messages from AutoMate and Event Viewer.
4.) Reproduction Instructions.
5.) Task Steps (if applicable). Use the "attach code" button to include steps.

The latest version of AutoMate 10 is v10.7.0.3. If you are not running the latest version, it is recommended that you update to the latest version first and then determine if the issue is still present before posting.


AutoMate 10 Installation Guide

AutoMate 10 Task Administrator/Task Builder Quick Reference Guide


pg. 1
This Category allows topic ratings Topic Title Topic Rating Replies Views Originator Last Post
Alert Topic (new messages) NA.com -> HS.com 0 714 Leonard Amabile 07/10/2018 12:12 PM
by Leonard Amabile Go to last message
New Messages Determining variable count passed to a subtask 1 588 flowers 08/15/2018 10:09 AM
by Alex Escalante Go to last message
New Messages Difference between OnTaskFailure and OnStepError 7 997 KrisToledo 08/09/2018 10:55 AM
by flowers Go to last message
New Messages Passing email attachment locations as variables issue 0 569 KrisToledo 08/08/2018 07:41 AM
by KrisToledo Go to last message
New Messages Automate Migration from 9 to 10
 Automate Migration from 9 to 10
5 806 EvaTomlinson 08/06/2018 10:54 AM
by Ricardo Castaneda Go to last message
New Messages Get text from a command prompt screen? 0 621 JacobNielsen 08/06/2018 07:01 AM
by JacobNielsen Go to last message
New Messages Workflow designer has stopped working 2 622 FabioGomes 08/02/2018 01:47 PM
by Ricardo Castaneda Go to last message
Question Answered (new messages) Best practice regarding create/set variables within tasks 2 678 MariusEriksen 07/30/2018 12:43 AM
by MariusEriksen Go to last message
Question Answered (new messages) Reading multiple attachments from email dataset 2 693 MariusEriksen 07/27/2018 12:10 AM
by MariusEriksen Go to last message
New Messages Get public URL (Azure Storage)
 Get public URL (Azure Storage) feature generating wrong URLs
10 762 IuriiIashshcenko 07/25/2018 09:54 AM
by Alex Escalante Go to last message
New Messages Email Forwarding 1 664 mcurran 07/25/2018 09:14 AM
by Alex Escalante Go to last message
New Messages Excel count returns 2 when 0 3 709 JohnGardner 07/24/2018 07:33 AM
by Alex Escalante Go to last message
New Messages Task help:If Text Contains 1 634 StephenHenderson 07/23/2018 02:07 PM
by Alex Escalante Go to last message
New Messages HTTP failed (Error : Connection lost (error code is 100353)) 13 4102 RicoLeenarts 07/18/2018 11:42 AM
by DavidDaniels Go to last message
New Messages Several task waiting for a file and use a third party app to run one at time scenario 1 661 KrisToledo 07/17/2018 10:17 AM
by Ricardo Castaneda Go to last message
New Messages Is it possible to have a timer for wait for file action? 1 653 KrisToledo 07/17/2018 09:59 AM
by Ricardo Castaneda Go to last message
New Messages Import issue with tasks created by newer version
 Import issue
6 755 StevenSmith 07/13/2018 11:12 AM
by Hamid Noorbakhsh Go to last message
New Messages How to speed up looping a large variable?
 How-to speed up looping a variable by using Basic Script
1 725 DorelPureca 07/12/2018 05:19 AM
by DorelPureca Go to last message
Question Answered (new messages) Running powershell through Automate
 This activity requires PowerShell 2.0 or higher to be installed' error
4 933 IuriiIashshcenko 07/11/2018 07:10 AM
by IuriiIashshcenko Go to last message
New Messages Stripping text / re-naming filenames 1 731 IanGalwey 07/09/2018 09:03 AM
by Alex Escalante Go to last message
New Messages Error when downloading files
 Connecting to server and changing folder successfuly then getting error 103429 when downloading files
6 2914 PaulBrik 07/05/2018 08:47 AM
by AaronWelti Go to last message
Question Answered (new messages) Obfuscate password variable? 7 1586 ChrisSchull 07/03/2018 11:19 AM
by BrianG Go to last message
Question Answered (new messages) SFTP error 10058 10 5095 TetsuyaOka 07/02/2018 08:04 AM
by LarryKomenda Go to last message
New Messages Exchange 2016 and TLS 1.2 5 2533 FusonChristopher 07/01/2018 12:11 PM
by IuriiIashshcenko Go to last message
New Messages Extracting data from PDF 1 814 KrisToledo 06/29/2018 02:28 PM
by Alex Escalante Go to last message
Question Answered (new messages) Encoding in Write to file action
 UTF-8 without BOM is possible?
6 799 TetsuyaOka 06/26/2018 11:58 AM
by TetsuyaOka Go to last message
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 739 guests browsing this forum, which makes a total of 739 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog