Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
advanced search

When posting an issue please include the following information:

1.) Version of AutoMate BPA Server.
2.) Version of Windows.
3.) Error Messages from AutoMate BPA Server and Event Viewer.
4.) Reproduction Instructions.
5.) Task Steps (if applicable). Use the "attach code" button to include steps.

The latest version of AutoMate BPA Server 10 is v10.7.0.3. If you are not running the latest version, it is recommended that you update to the latest version first and then determine if the issue is still present before posting.


AutoMate BPA Server 10 Installation Guide

AutoMate BPA Server 10 Server Management Console (SMC) Quick Reference Guide

AutoMate BPA Server 10 Workflow Designer/Task Builder Quick Reference Guide


pg. 1
This Category allows topic ratings Topic Title Topic Rating Replies Views Originator Last Post
Alert Topic (new messages) NA.com -> HS.com 0 932 Leonard Amabile 07/10/2018 12:16 PM
by Leonard Amabile Go to last message
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1165 guests browsing this forum, which makes a total of 1165 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog