Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
advanced search

When posting an issue please include the following information:

1.) Version of AutoMate BPA Server.
2.) Version of Windows.
3.) Error Messages from AutoMate BPA Server and Event Viewer.
4.) Reproduction Instructions.
5.) Task Steps (if applicable). Use the "attach code" button to include steps.

The latest version of AutoMate BPA Server 10 is v10.7.0.3. If you are not running the latest version, it is recommended that you update to the latest version first and then determine if the issue is still present before posting.


AutoMate BPA Server 10 Installation Guide

AutoMate BPA Server 10 Server Management Console (SMC) Quick Reference Guide

AutoMate BPA Server 10 Workflow Designer/Task Builder Quick Reference Guide


pg. 1
This Category allows topic ratings Topic Title Topic Rating Replies Views Originator Last Post
Alert Topic (new messages) NA.com -> HS.com 0 507 Leonard Amabile 07/10/2018 12:16 PM
by Leonard Amabile Go to last message
New Messages Get text from a command prompt screen? 7 484 JacobNielsen 08/07/2018 11:54 AM
by Leonard Amabile Go to last message
New Messages Remote server services restart port details
 Windows port detail for services restart
1 428 SonyMathew 08/01/2018 03:18 PM
by Ricardo Castaneda Go to last message
New Messages Task help:If Text Contains 1 527 StephenHenderson 07/23/2018 01:57 PM
by Alex Escalante Go to last message
Question Answered (new messages) Set ACL permissions on Windows file/folder 2 531 JohnScott 07/18/2018 01:30 PM
by JohnScott Go to last message
New Messages Sharepoint List Post to User or Group Column Type
 Unable to post user or group column type in Sharepoint
9 1825 ChadStapleton 07/10/2018 02:22 PM
by Alex Escalante Go to last message
New Messages Access to multimedia CID content from HTML emails
 reference, but not content, in BodyHtml
5 717 JohnScott 07/10/2018 01:50 PM
by Alex Escalante Go to last message
New Messages Field in terminal emulator will not accept input
 Field in terminal emulator will not accept input
1 386 KellyWhitlow 06/25/2018 01:58 PM
by Alex Escalante Go to last message
New Messages Connection issues between BPA Client and execution server 5 764 MarkPerry 06/25/2018 10:31 AM
by Devin Cannon Go to last message
New Messages Running a task, and have it execute on a remote agent 2 614 MichaelBaroody 06/18/2018 02:47 PM
by Alex Escalante Go to last message
New Messages Firewall ports for Agent deployment 14 1064 TomColen 06/06/2018 06:39 AM
by JamesLankford Go to last message
Question Answered (new messages) Error/failure handling
 Passing information to a different task?
10 2235 JacobNielsen 05/31/2018 04:57 AM
by DavidSeibel Go to last message
New Messages Stop workflow without throwing an error 5 814 JacobNielsen 05/30/2018 07:22 AM
by JacobNielsen Go to last message
Question Answered (new messages) XML create node
 Expression must evalueate to a node-set
1 568 AndreasHeydeck 05/28/2018 03:59 AM
by AndreasHeydeck Go to last message
New Messages AS 400 Remote desktop login 1 620 SamruddhiM 05/16/2018 01:35 PM
by Alex Escalante Go to last message
New Messages Can Automate behave like a daemon and monitor a folder for new files? 1 697 MikeByers 05/15/2018 01:30 PM
by Justin Aucoin Go to last message
New Messages Move e-mail and read in other folder 1 890 RodrigoRomano Reis 05/07/2018 10:01 AM
by Alex Escalante Go to last message
New Messages Screen Resolution problem 5 1164 DaniJin 05/03/2018 06:46 AM
by Alex Escalante Go to last message
Question Answered (new messages) IncrementFilename Function Issue
 Not working as expected
2 786 HerminioPereira 04/26/2018 01:46 PM
by HerminioPereira Go to last message
New Messages Not able to Create Automation Object when creating new Browser Session 5 936 Jonathan NgNg 04/24/2018 10:38 AM
by Ricardo Castaneda Go to last message
New Messages agent disconnect bug description?
 Agent disconnect bug
1 765 JimBerg 04/17/2018 10:48 AM
by Ricardo Castaneda Go to last message
New Messages Anyone else is having "send keystroke" issue?
 resulting key is not the one I command it to be {ESC} -> spacebar or weird char
1 879 DaniJin 04/09/2018 11:23 PM
by Leonard Amabile Go to last message
New Messages Interactivity issues
 Unexpected errors and unexpected behavior
3 982 JacobNielsen 04/09/2018 01:58 AM
by MatsBorg Go to last message
New Messages BPA Agent get disconnect while running SQL query.
 BPA Agent get disconnect while running SQL query.
4 910 SonyMathew 04/08/2018 03:05 AM
by SonyMathew Go to last message
New Messages Number of rows in dataset 1 954 ErikDroszcz 04/03/2018 12:55 PM
by Ricardo Castaneda Go to last message
New Messages DateDiff second interval with large date differences 1 892 DavidSeibel 03/29/2018 09:23 AM
by Leonard Amabile Go to last message
New Messages BPA 10.5 API - New PowerShell Module 5 2676 DavidSeibel 03/27/2018 12:23 PM
by DavidSeibel Go to last message
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 834 guests browsing this forum, which makes a total of 834 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog