Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: %GetTaskName()% returns number, not name
Topic Summary:
Created On: 08/17/2017 06:48 AM
Status: Read Only
Linear : Threading : Single : Branch
 %GetTaskName()% returns number, not name   - JacobNielsen - 08/17/2017 06:48 AM  
 %GetTaskName()% returns number, not name   - Ricardo Castaneda - 08/17/2017 02:28 PM  
 %GetTaskName()% returns number, not name   - JacobNielsen - 08/18/2017 08:50 AM  
 %GetTaskName()% returns number, not name   - Ricardo Castaneda - 08/18/2017 09:46 AM  
 %GetTaskName()% returns number, not name   - Ricardo Castaneda - 12/27/2017 10:20 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/17/2017 06:48 AM
User is offline View Users Profile Print this message

Author Icon
JacobNielsen
Journeyman (50-99)

Posts: 84
Joined: 10/02/2015

We're in the process of migrating our workflows and tasks over to AM11 from AM10. We have set up some notifications so we know when things run to verify that everything is working as it should; however, when it comes through, the task name is just a bunch of numbers.

 

Here's an example of one of them:

{0f025cca-80ec-41ba-9f9a-2a96ecce7a86} has started.

8/16/2017 4:22:36 PM

 

So it's hard to tell what's run. Even more troubling would be any failures, since we couldn't identify them.

 

I did try deleting the variable and then reinserting it, but we still just get the numbers.

 

Has anyone else encountered this? Is there a way to fix this, please?

 

Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 2268 guests browsing this forum, which makes a total of 2268 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog