Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Can't connect
Topic Summary:
Created On: 12/09/2015 08:53 AM
Status: Read Only
Linear : Threading : Single : Branch
 Can't connect   - VadimRapp - 12/09/2015 08:53 AM  
 Can't connect   - Leonard Amabile - 12/09/2015 01:34 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 12/09/2015 08:53 AM
User is offline View Users Profile Print this message

Author Icon
VadimRapp
Apprentice (20-49)

Posts: 43
Joined: 03/31/2005

This command results in "can't connect to remote server":

AMHTTPDOWNLOAD URL="https://api.trade.gov/consolidated_screening_list/search.csv?api_key=OHZYuksFHSFao8jDXTkfiypO" FILE="C:\thelist.csv"


However, I can download that file in Internet Explorer 8 on the same machine, and

AMHTTPDOWNLOAD URL="http://www.google.com" FILE="C:\google.txt"

works OK.

I wonder, is it because our old Automate does not support TLS?




 Category Survey
AutoMate 6 version: 6.2.8
Windows version: Windows XP
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1251 guests browsing this forum, which makes a total of 1251 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog