Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Reading Cell from Excel
Topic Summary: just read the value
Created On: 06/30/2008 06:41 PM
Status: Read Only
Linear : Threading : Single : Branch
 Reading Cell from Excel   - tefu - 06/30/2008 06:41 PM  
 Reading Cell from Excel   - JeanDelfosse - 07/01/2008 12:04 AM  
 Reading Cell from Excel   - tefu - 07/02/2008 05:53 PM  
 Reading Cell from Excel   - JeanDelfosse - 07/02/2008 11:07 PM  
 Reading Cell from Excel   - J.t.Franklin - 09/16/2012 10:42 AM  
 Reading Cell from Excel   - JeanDelfosse - 09/17/2012 06:14 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/30/2008 06:41 PM
User is offline View Users Profile Print this message

Author Icon
tefu
Student (5-19 posts)

Posts: 12
Joined: 06/13/2008

Hi guys,

I have a task that read an excel spreadsheet, the problem that I have is when reading the excel that has a link to another spread sheet
This is the sample of one of them in the field
=UPPER('P:\NrPortbl\[27801_1.XLS]Sorting Sheet'!I5)

The problem is it pops up a windows message asking if you want to update or not.

My question is, is that possible to read just the value or open the excel file without having that pop up message on the screen? Because when it's opened with the pop up message, it halted the rest of the scheduler that I have running as well in Automate6, and when that task schedule kicks in again (setup every 10 min) it opens up the same file (in read-only), and it can opens up like 50+ of them if I don't close them.

Just wondering what will be the best solution for this?



 Category Survey
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 2972 guests browsing this forum, which makes a total of 2972 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog