Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: PowerShell
Topic Summary:
Created On: 02/24/2015 08:12 AM
Status: Read Only
Linear : Threading : Single : Branch
 PowerShell   - StefanOttosson - 02/24/2015 08:12 AM  
 PowerShell   - Valentineo McGowan - 02/24/2015 08:20 AM  
 PowerShell   - StefanOttosson - 02/24/2015 08:32 AM  
 PowerShell   - Valentineo McGowan - 02/24/2015 09:10 AM  
 PowerShell   - StefanOttosson - 02/25/2015 02:00 AM  
 PowerShell   - Gijsberth de Ruiter - 02/25/2015 02:34 AM  
 PowerShell   - FletcherKelly - 06/29/2015 11:22 PM  
 PowerShell   - Valentineo McGowan - 06/30/2015 04:39 PM  
 PowerShell   - GeoffEvelyn - 10/26/2015 01:32 PM  
 PowerShell   - Ricardo Castaneda - 10/27/2015 03:04 PM  
 PowerShell   - RasmusAxelsson - 11/17/2015 08:02 AM  
 PowerShell   - Ricardo Castaneda - 11/17/2015 11:04 AM  
 PowerShell   - RasmusAxelsson - 11/18/2015 02:03 AM  
 PowerShell   - RasmusAxelsson - 11/18/2015 02:49 AM  
 PowerShell   - Ricardo Castaneda - 11/18/2015 08:39 AM  
 PowerShell   - RasmusAxelsson - 11/19/2015 06:59 AM  
 PowerShell   - Valentineo McGowan - 12/09/2015 10:01 AM  
 PowerShell   - Valentineo McGowan - 01/12/2016 01:12 PM  
 PowerShell   - ErikDroszcz - 06/09/2016 12:35 PM  
 PowerShell   - Devin Cannon - 06/10/2016 02:45 PM  
 PowerShell   - GustavPellijeff - 02/20/2018 11:18 PM  
 PowerShell   - Devin Cannon - 02/23/2018 10:47 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/24/2015 08:12 AM
User is offline View Users Profile Print this message

Author Icon
StefanOttosson
Apprentice (20-49)

Posts: 43
Joined: 12/05/2006

I'm trying to run PowerShell scripts from Automate but it doesn't work.
I get this error message: 'This activity requires PowerShell 2.0 or higher to be installed'
but I have PowerShell 4 with ISE and the lot installed on the server.

Automate 10.1.0.12 (64 bit)
Windows Server 2008 R2 Standard
Microsoft Windows Management Framework 4.0 (PowerShell 4 incl. ISE)


 Category Survey
AutoMate 10 version:
Windows version: Windows Server 2008 R2
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 2003 guests browsing this forum, which makes a total of 2003 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog