Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Ambiguous %GetTaskName%
Topic Summary:
Created On: 08/07/2018 11:17 AM
Status: Read Only
Linear : Threading : Single : Branch
 Ambiguous %GetTaskName%   - DaveWest - 08/07/2018 11:17 AM  
 Ambiguous %GetTaskName%   - Leonard Amabile - 08/07/2018 11:52 AM  
 Ambiguous %GetTaskName%   - DaveWest - 08/07/2018 12:03 PM  
 Ambiguous %GetTaskName%   - DaveWest - 08/08/2018 02:45 PM  
 Ambiguous %GetTaskName%   - Leonard Amabile - 08/08/2018 02:57 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/07/2018 11:17 AM
User is offline View Users Profile Print this message

Author Icon
DaveWest
Student (5-19 posts)

Posts: 14
Joined: 12/22/2017

Two tasks ran at the same time - we'll call them "Task 1" and "Task 2". Both tasks have onTaskFailure events that send a notification email that includes the following:

%GetTaskName%
%StepNumber%
%ErrorText%

In this case, Task 2 failed. The value of %GetTaskName% in the notification email was "Task 1" but it should have been "Task 2".

Why would this happen?
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 379 guests browsing this forum, which makes a total of 379 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog