Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: SQL text not available after 10 to 11 migration
Topic Summary: sql text from ver 10 is in the database but not visible in task builder and not used when step is run
Created On: 02/15/2018 11:07 AM
Status: Read Only
Linear : Threading : Single : Branch
 SQL text not available after 10 to 11 migration   - JimBerg - 02/15/2018 11:07 AM  
 SQL text not available after 10 to 11 migration   - JimBerg - 02/15/2018 11:18 AM  
 SQL text not available after 10 to 11 migration   - EjStanley - 02/16/2018 06:38 AM  
 SQL text not available after 10 to 11 migration   - JimBerg - 02/20/2018 06:27 AM  
 SQL text not available after 10 to 11 migration   - Alex Escalante - 02/20/2018 06:36 AM  
 SQL text not available after 10 to 11 migration   - JimBerg - 02/20/2018 06:38 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/15/2018 11:07 AM
User is offline View Users Profile Print this message

Author Icon
JimBerg
Journeyman (50-99)

Posts: 64
Joined: 03/02/2015

version 10.7 to 11.0.2.22 migration on Windows Server 2012
after installing a fresh version of 11.0.2.22 and doing the database migration,
the sql text for some database steps is not displaying in the step editor in task builder.
When I query the database I can see the AMDatabase step and it has the text of the sql command
What do I need to do, outside of copying and pasting the text of the sql, to get the step to run?
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 1589 guests browsing this forum, which makes a total of 1589 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog