Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Interactive steps work fine unless I don't have an RDP connection open to the server
Topic Summary: Press Object steps fail with No Windows match the requested set of criteria
Created On: 04/25/2018 11:58 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/25/2018 11:58 AM
User is offline View Users Profile Print this message

Author Icon
KathyMcdonald
Journeyman (50-99)

Posts: 65
Joined: 09/21/2015

I created a workflow that has many interactive Press object steps. While I am logged onto the server, watching the interactivity, it works beautifully. However, when I try to run it without watching (i.e., logging off and running the workflow from the Management console on my workstation), the press steps fail with No Windows match the requested set of criteria.

I have started to change the code to use Send Keystrokes instead, but it makes the workflow quite fragile and can easily push the wrong buttons!

Is there something I need to do to get the Press object steps to work in all cases?

I thought I was done and find out I am now far from it! Please help!!

Edited: 04/25/2018 at 01:49 PM by KathyMcdonald
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 784 guests browsing this forum, which makes a total of 784 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog