Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Triggers Failing
Topic Summary: Overnight triggers are failing on our system
Created On: 04/26/2012 02:22 AM
Status: Read Only
Linear : Threading : Single : Branch
 Triggers Failing   - MorrisMaciver - 04/26/2012 02:22 AM  
 Triggers Failing   - Leonard Amabile - 04/27/2012 08:54 AM  
 Triggers Failing   - MorrisMaciver - 04/30/2012 02:08 AM  
 Triggers Failing   - Ricardo Castaneda - 05/10/2012 03:33 PM  
 Triggers Failing   - MorrisMaciver - 05/11/2012 12:26 AM  
 Triggers Failing   - Ricardo Castaneda - 05/15/2012 04:27 PM  
 Triggers Failing   - MorrisMaciver - 05/16/2012 12:10 AM  
 Triggers Failing   - Ricardo Castaneda - 05/23/2012 10:00 AM  
 Triggers Failing   - MorrisMaciver - 05/24/2012 12:24 AM  
 Triggers Failing   - Liz Casale - 05/24/2012 09:29 AM  
 Triggers Failing   - MorrisMaciver - 05/25/2012 12:09 AM  
 Triggers Failing   - Liz Casale - 05/29/2012 04:40 PM  
 Triggers Failing   - MorrisMaciver - 05/30/2012 12:18 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/26/2012 02:22 AM
User is offline View Users Profile Print this message

Author Icon
MorrisMaciver
Student (5-19 posts)

Posts: 10
Joined: 04/26/2012

Automate 7.1.3

Windows XP (soon to be upgraded to 7)

Dedicated machines (x2) only running Automate tasks

 

No error messages generated. No specific code to attach as it's not the code that's at fault.

 

We have a number of daily tasks set up on Automate at all times of the day. If any fail to run while we are in the office, it's not too serious. However, if any fail to run overnight (we need to send reports to the other side of the planet overnight while they are in the office - they can't be sent earlier as our data is updating and later would make it a day late), it can be quite serious.

The issue we have is that periodically (it used to be about once a month, it's now more often), a task will simply not trigger - no error messages, nothing. When this happens, all subsequent tasks just sit there too, often having the next trigger date of a date/time that is now passed. We need to restart the PC to get things to work.

We know we can trigger a restart, but that too is failing to happen once this error occurs. Any ideas?



 Category Survey
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1553 guests browsing this forum, which makes a total of 1553 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog