Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Excel in Automate 6
Topic Summary: Error message: No workbook open
Created On: 11/05/2012 02:23 PM
Status: Read Only
Linear : Threading : Single : Branch
 Excel in Automate 6   - DennisMarken - 11/05/2012 02:23 PM  
 Excel in Automate 6   - DennisMarken - 11/06/2012 06:57 AM  
 Excel in Automate 6   - Ricardo Castaneda - 11/06/2012 02:40 PM  
 Excel in Automate 6   - DennisMarken - 11/08/2012 11:42 AM  
 Excel in Automate 6   - Ricardo Castaneda - 11/08/2012 03:58 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/05/2012 02:23 PM
User is offline View Users Profile Print this message

Author Icon
DennisMarken
Apprentice (20-49)

Posts: 24
Joined: 08/02/2011

In an Automate task I issue the Create Workbook command followed by the Dataset to Cells action. Task runs ok during debugging, fails when run on its own. Workbook is created on a mapped drive where Automate has permissions. No open Excel tasks. Tried running in background and as Specified User. Creating workbook with a template on local server; with 'invisible' checked.

Am I using the commands in the correct sequence? Do I need an 'Open Workbook' after the 'Create Workbook' for some reason? I find nothing in the Help section that describes the proper way to use the Excel commands. Is there a tutorial somewhere?

 Category Survey
AutoMate 6 version: 6.2.8
Windows version: Windows 7
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1239 guests browsing this forum, which makes a total of 1239 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog