Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Can't move mouse, click, send keystrokes or press button
Topic Summary:
Created On: 08/14/2013 08:44 AM
Status: Read Only
Linear : Threading : Single : Branch
 Can't move mouse, click, send keystrokes or press button   - DavidMckittrick - 08/14/2013 08:44 AM  
 Can't move mouse, click, send keystrokes or press button   - Leonard Amabile - 08/14/2013 09:41 AM  
 Can't move mouse, click, send keystrokes or press button   - DavidMckittrick - 08/14/2013 12:04 PM  
 Can't move mouse, click, send keystrokes or press button   - Osmar Rosales - 08/14/2013 01:36 PM  
 Can't move mouse, click, send keystrokes or press button   - DeanSheikh - 12/22/2013 07:54 PM  
 Can't move mouse, click, send keystrokes or press button   - Leonard Amabile - 12/22/2013 08:13 PM  
 Can't move mouse, click, send keystrokes or press button   - DeanSheikh - 12/22/2013 08:22 PM  
 Can't move mouse, click, send keystrokes or press button   - Ricardo Castaneda - 12/22/2013 08:35 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/14/2013 08:44 AM
User is offline View Users Profile Print this message

Author Icon
DavidMckittrick
Student (5-19 posts)

Posts: 7
Joined: 08/14/2013

I'm trying to creat a task to go through a few steps automaticaly but the accounting software (AcountEdge 2012) dosn't  seem to want to play with Automate.

Automate will work properly with all our other programs but when the accounting program is in focus, mouse moves, clicks, send keystrokes and button presses will not work. I can manualy move the mouse but even just the mouse move command will not work if the acounting progrom is in focus.

I'm running Automate 6 on a Win 7 enviroment.



 Category Survey
AutoMate 6 version:
Windows version:
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 2311 guests browsing this forum, which makes a total of 2311 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog