Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Web Site blocking my IP
Topic Summary: No Abuse, just simple query
Created On: 05/09/2014 11:09 AM
Status: Read Only
Linear : Threading : Single : Branch
 Web Site blocking my IP   - Darin - 05/09/2014 11:09 AM  
 Web Site blocking my IP   - Ricardo Castaneda - 05/09/2014 02:39 PM  
 Web Site blocking my IP   - Darin - 05/09/2014 03:25 PM  
 Web Site blocking my IP   - JeanDelfosse - 05/11/2014 09:34 PM  
 Web Site blocking my IP   - Darin - 05/12/2014 12:28 PM  
 Web Site blocking my IP   - Darin - 05/12/2014 12:30 PM  
 Web Site blocking my IP   - JeanDelfosse - 05/13/2014 01:13 AM  
 Web Site blocking my IP   - Darin - 05/13/2014 06:39 AM  
 Web Site blocking my IP   - JeanDelfosse - 05/13/2014 11:41 AM  
 Web Site blocking my IP   - Ricardo Castaneda - 05/13/2014 08:36 AM  
 Web Site blocking my IP   - Darin - 05/13/2014 10:54 AM  
 Web Site blocking my IP   - Darin - 05/13/2014 02:42 PM  
 Web Site blocking my IP   - JeanDelfosse - 05/14/2014 07:51 AM  
 Web Site blocking my IP   - Darin - 05/14/2014 09:16 AM  
 Web Site blocking my IP   - JeanDelfosse - 05/14/2014 12:36 PM  
 Web Site blocking my IP   - Darin - 05/14/2014 01:55 PM  
 Web Site blocking my IP   - JeanDelfosse - 05/14/2014 09:13 PM  
 Web Site blocking my IP   - Darin - 05/14/2014 10:26 PM  
 Web Site blocking my IP   - JeanDelfosse - 05/14/2014 10:35 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/09/2014 11:09 AM
User is offline View Users Profile Print this message

Author Icon
Darin
Journeyman (50-99)

Posts: 92
Joined: 05/20/2005

This web site is blocking anything I do in automate via my IP. If I change my IP and visit the site through my browser everything is fine. Once I run automate one time, my IP is automatically blocked again.

The task I created has my employee scan a barcode of a DVD.
It then placed the UPC at the tail end of this URL
http://www.dvdpawn.com/view_product.php?product=
So the completed URL would be (EXAMPLE) http://www.dvdpawn.com/view_pr...?product=631595041378

It gets info and puts it into a message box. It's just a quick workaround vs having to go to the site and click through the links.

Any suggestions on how I can continue to use this without being automatically blocked.



 Category Survey
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 2123 guests browsing this forum, which makes a total of 2123 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog