Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0 (#3629)
Topic Summary: applied 8.0.9.0 patch to AutoMate Premium 8.0.1.0
Created On: 02/27/2012 09:16 AM
Status: Read Only
Linear : Threading : Single : Branch
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0 (#3629)   - JeffScofield - 02/27/2012 09:16 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Ricardo Castaneda - 02/27/2012 01:30 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - JeffScofield - 02/27/2012 01:46 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Ricardo Castaneda - 02/27/2012 02:26 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - JeffScofield - 02/27/2012 02:29 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Ricardo Castaneda - 02/27/2012 04:19 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - JeffScofield - 02/28/2012 08:09 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - JeffScofield - 02/28/2012 09:51 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Leonard Amabile - 02/29/2012 01:10 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - ISOperations - 03/04/2012 01:09 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Ricardo Castaneda - 03/05/2012 02:17 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - ISOperations - 03/07/2012 08:14 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - BeckiBloch - 03/07/2012 10:14 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Leonard Amabile - 03/07/2012 10:25 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - JeffScofield - 03/07/2012 10:52 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Ricardo Castaneda - 03/07/2012 11:06 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - AnthonyWieczorek - 04/09/2012 01:33 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - ISOperations - 03/07/2012 11:25 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - JeffScofield - 03/07/2012 03:55 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Ricardo Castaneda - 03/08/2012 02:42 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - BeckiBloch - 03/07/2012 01:00 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Leonard Amabile - 03/08/2012 02:39 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - BeckiBloch - 03/13/2012 08:45 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - ISOperations - 03/14/2012 07:11 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Liz Casale - 04/09/2012 04:21 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - TXGump - 04/12/2012 09:56 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Leonard Amabile - 04/12/2012 10:56 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0   - Thomas KVetter - 05/22/2013 05:11 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0 (#3629)   - Ricardo Castaneda - 05/23/2013 04:31 PM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0 (#3629)   - wjvandijk - 06/06/2013 02:17 AM  
 "Could not initialize AMWorkflowPrm.dll" error after installing patch 8.0.9.0 (#3629)   - Ricardo Castaneda - 06/06/2013 09:35 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/27/2012 09:16 AM
User is offline View Users Profile Print this message

Author Icon
JeffScofield
Student (5-19 posts)

Posts: 7
Joined: 09/03/2009

Following the install of the 8.0.9.0 AutoMate patch to our AutoMate Premium production server running 8.0.1.0 we are receiving the following error:
Step number: 1 Time of error: 2/26/2012 8:00:10 AM Error message: A problem occurred while initializing the AutoMate 8 Task Interpreter: Could not initialize AMWorkflowPrm.dll.  AutoMate may need to be reinstalled to correct this. (HR: 0x800703fa) Computer name:
 
The error messages occurr at  random times and random tasks are affected.

 Category Survey


Edited: 02/29/2012 at 01:13 PM by AutoMate Discussion Moderator
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 2663 guests browsing this forum, which makes a total of 2663 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog