Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: BPA 8 is not logging into Windows 2008 R2 system
Topic Summary:
Created On: 04/30/2011 11:04 AM
Status: Read Only
Linear : Threading : Single : Branch
 BPA 8 is not logging into Windows 2008 R2 system   - RichardWest - 04/30/2011 11:04 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - Rick Johnson - 05/02/2011 12:03 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - RichardWest - 05/02/2011 12:14 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - Rick Johnson - 05/04/2011 01:44 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - RichardWest - 05/04/2011 01:53 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - Rick Johnson - 05/05/2011 02:39 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - RichardWest - 05/06/2011 06:38 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - Leonard Amabile - 05/06/2011 07:08 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - RichardWest - 05/06/2011 07:29 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - Leonard Amabile - 05/06/2011 07:44 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - RichardWest - 05/06/2011 07:47 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - Rick Johnson - 05/09/2011 04:46 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - ShannonOake - 10/20/2011 03:51 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - Leonard Amabile - 10/20/2011 04:06 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - MadhusudhanTatineni - 01/11/2012 11:23 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - MadhusudhanTatineni - 01/11/2012 11:36 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - Ricardo Castaneda - 01/11/2012 03:01 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - MadhusudhanTatineni - 01/12/2012 07:10 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - Liz Casale - 01/12/2012 02:51 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - CorySwartz - 06/20/2012 01:24 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - Liz Casale - 06/20/2012 02:20 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - CorySwartz - 06/20/2012 02:47 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - Liz Casale - 06/20/2012 03:19 PM  
 BPA 8 is not logging into Windows 2008 R2 system   - CorySwartz - 11/02/2012 08:13 AM  
 BPA 8 is not logging into Windows 2008 R2 system   - Liz Casale - 11/02/2012 11:19 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/30/2011 11:04 AM
User is offline View Users Profile Print this message

Author Icon
RichardWest
Artisan (200-499)

Posts: 255
Joined: 03/30/2005

I have a Windows 2008 R2 system that we have both BPA 7 and BPA 8 agents installed on.

I am in the process of migrating our tasks and workflows to BPA8.

This weekend I was doing some testing on the tasks and discovered a major problem -- BPA 8 does not appear to try and login or unlock the workstation when a workflow is triggered that calls for it to either unock the workstation or login to a workstation with a provided user name and password.

BPA 7 handles this fine.

I have confirmed that the user account that both system are setup to use are them same and the password has been double checked to be entered ocrrectely in BPA 8.

The strange thing is that when I am looking at the actual monitor on the server I can see BPA 7 start a AMLogin.aml task to login to the system. I never see this type of task when BPA 8 is trying to unlock the system, so it would seem that this might be the problem.

Can someone advise on what I need to do to enable BPA 8 to successfully login or unlock a Windows 2008 R2 system? This is holding up my migration plans so I will need to continue t have both BPA 7 and BPA 8 up and running until this is resolved.

As always thanks for any help!

 Category Survey


-------------------------
Richard West

Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 704 guests browsing this forum, which makes a total of 704 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog