Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Task Only Completes Successfully when run interactively on screen
Topic Summary: Migrating to Automate 10 - Task Only Completes Successfully when run interactively on screen
Created On: 11/14/2014 10:56 AM
Status: Read Only
Linear : Threading : Single : Branch
 Task Only Completes Successfully when run interactively on screen   - JimGrace - 11/14/2014 10:56 AM  
 Task Only Completes Successfully when run interactively on screen   - Ricardo Castaneda - 11/14/2014 01:21 PM  
 Task Only Completes Successfully when run interactively on screen   - JimGrace - 11/14/2014 01:23 PM  
 Task Only Completes Successfully when run interactively on screen   - Ricardo Castaneda - 11/14/2014 02:29 PM  
 Task Only Completes Successfully when run interactively on screen   - KeithBeason - 03/15/2018 11:43 AM  
 Task Only Completes Successfully when run interactively on screen   - Alex Escalante - 03/19/2018 10:32 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 11/14/2014 10:56 AM
User is offline View Users Profile Print this message

Author Icon
JimGrace
Student (5-19 posts)

Posts: 15
Joined: 03/19/2007

Migrating to Automate 10 - Task Only Completes Successfully when run interactively on screen. Clicking Run task completes successfully.

Fails on Step 6 Access denied error.
Attempting to copy file to a UNC folder when task starts based on file add trigger or by clicking Run. Has anyone seen this problem with Automate 10?

Code is attached.





 Category Survey



Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)


Edited: 11/14/2014 at 11:46 AM by JimGrace
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 994 guests browsing this forum, which makes a total of 994 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog