Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Task STOPPED and still says RUNNING in Task Administrator
Topic Summary:
Created On: 07/13/2017 04:07 AM
Status: Read Only
Linear : Threading : Single : Branch
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/13/2017 04:07 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - Justin Aucoin - 07/14/2017 02:53 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/17/2017 01:41 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - Ricardo Castaneda - 07/17/2017 09:03 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/17/2017 09:14 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - Ricardo Castaneda - 07/17/2017 09:48 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/17/2017 01:31 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - Ricardo Castaneda - 07/18/2017 01:28 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/19/2017 01:40 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - Ricardo Castaneda - 07/19/2017 08:43 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/19/2017 08:51 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - Ricardo Castaneda - 07/19/2017 08:53 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/20/2017 01:43 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - Mary Manzano - 07/21/2017 08:20 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - DwayneThompson - 07/27/2017 01:10 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - Alex Escalante - 07/28/2017 07:03 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - DwayneThompson - 07/28/2017 07:17 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - DwayneThompson - 07/28/2017 12:03 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - Ricardo Castaneda - 07/28/2017 12:05 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - AaronSkwarczek - 07/31/2017 03:52 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - Devin Cannon - 07/31/2017 02:33 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - RonLee - 10/26/2017 11:21 AM  
 Task STOPPED and still says RUNNING in Task Administrator   - RonLee - 10/26/2017 01:19 PM  
 Task STOPPED and still says RUNNING in Task Administrator   - Ricardo Castaneda - 10/27/2017 09:21 AM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/13/2017 04:07 AM
User is offline View Users Profile Print this message

Author Icon
AaronSkwarczek
Journeyman (50-99)

Posts: 64
Joined: 07/15/2005

A few times now, randomly is seems, one of my tasks goes in to a state of Stopped and still says it's running even though it has finished.

This latest incident was about 03:15 am and from this point on the Tasks next launch date kept updating according to it's schedule but the Last run date never updated and the task never actually executed again.

The only way to reset the status was to restart the service.

The tasks priority is set to 'Limit number of simultaneous instances of tis task' = 1 so I can understand why it never executed again but I don't understand why the task suddenly stopped and still said running even when finished.

I'm running AM 10.7.0.3 Pro 64 bit on a Win 7 Pro virtual machine. I've also had the same happen in v10.4.2.1 a couple of times.

I haven't run this task in AM 11 yet so not sure if the same happens in v11?

I've attached a screen shot of Task Adminstrator when we discovered the issue and the task steps.


 Category Survey



Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)


Click for full image
Click for larger image

Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 771 guests browsing this forum, which makes a total of 771 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog