Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: no launch date in the next 5 years, Why?
Topic Summary: Trigger schedule become "no launch date in the next 5 years"
Created On: 06/18/2018 01:37 PM
Status: Read Only
Linear : Threading : Single : Branch
 no launch date in the next 5 years, Why?   - TetsuyaOka - 06/18/2018 01:37 PM  
 no launch date in the next 5 years, Why?   - Ricardo Castaneda - 06/18/2018 03:07 PM  
 no launch date in the next 5 years, Why?   - TetsuyaOka - 06/18/2018 03:15 PM  
 no launch date in the next 5 years, Why?   - Alex Escalante - 06/20/2018 12:42 PM  
 no launch date in the next 5 years, Why?   - TetsuyaOka - 06/20/2018 01:06 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/18/2018 01:37 PM
User is offline View Users Profile Print this message

Author Icon
TetsuyaOka
Journeyman (50-99)

Posts: 58
Joined: 06/14/2010

Hi,

We are having troublesome problem...

Our AutoMate have scheduled trigger task. However, that scheduled trigger status
become "No launch date in the next 5 years" at some point. It occurres like a once in a month or two.
Those tasks runs without problem for a while, but it become such a state.

As for now, our workaround is disabling & enabling trigger setting and it clears "No launch date in the next 5 years" status.
But it's really annoying problem due to there is no actual solution so far.
So, is this software bug or something else?

Any input much appreciated.

 Category Survey
AutoMate 10 version: 10.2.0
Windows version: Windows Server 2012 R2
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 837 guests browsing this forum, which makes a total of 837 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog