Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Calendar doesnt populate tasks after upgrade
Topic Summary: Migration from 10 to 11 problems
Created On: 10/13/2017 12:58 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/13/2017 12:58 PM
User is offline View Users Profile Print this message

Author Icon
KennethLewis
Student (5-19 posts)

Posts: 7
Joined: 03/31/2016

When migrated tasks are enabled they dont appear in the calendar view, or they appear as hex code. SOmetimes they will appear, but if you migrate to another screen (ie Dashboard) and go  back the calendar gives a hex code only. Refresh has no effect. SMC on my local machine doesnt show calendar at all except for a few times.

 10/16/2017 12:53 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Kenneth,

Are you running the latest version of 11? or 11.0.1?

Is it possible to show a screenshot of the "hex code"?

Is this the only version of 11 that you have ran or was it working previously on a different version?

thank you!


-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 10/16/2017 01:01 PM
User is offline View Users Profile Print this message

Author Icon
KennethLewis
Student (5-19 posts)

Posts: 7
Joined: 03/31/2016

I am running the latest version of 11. I am migrating from 10.4.2 and Everything on the previous version is still active and running fine. I will not shut it off until I know 11 is stable.

 10/17/2017 04:19 PM
User is offline View Users Profile Print this message

Author Icon
Devin Cannon
HelpSystems

Posts: 398
Joined: 03/17/2016

Hi Kenneth,

I will work with you through the open support ticket for this issue.



-------------------------

Devin Cannon | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 05/16/2018 11:34 AM
User is offline View Users Profile Print this message

Author Icon
InformationTechnology
Student (5-19 posts)

Posts: 13
Joined: 11/30/2006

My calendar stopped working with the upgrade to 11.0.5.8. Sent an email to support Friday (5 days ago) but haven't heard from anyone yet.
 05/16/2018 11:50 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

We do apologize for the delayed response, we will be opening a Case and reaching out to you shortly.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 05/16/2018 12:04 PM
User is offline View Users Profile Print this message

Author Icon
InformationTechnology
Student (5-19 posts)

Posts: 13
Joined: 11/30/2006

That would be great. Thank you
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 685 guests browsing this forum, which makes a total of 685 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog