Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Automate v10 - v11 migration Prep
Topic Summary: v10-v11 Side by Side installation
Created On: 04/06/2018 11:10 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/06/2018 11:10 AM
User is offline View Users Profile Print this message

Author Icon
JamesHowell
n00b (>6 posts)

Posts: 3
Joined: 02/04/2010

current v10.4.2.1
new v-enterprise_11_x64.1516822494

I have read the release notes and installation guide. Although it is recommended that you install new version in side x side migration, it is not mentioned whether different agent names or Ports should be used when configuring v11.

yes I mean on the same server.
 04/09/2018 01:39 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Tom,

The agent names can be the same, however the ports for each version are different. You can find the default ports at the following link:

http://www.networkautomation.c...rmation/4d403ba133049/

-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 1098 guests browsing this forum, which makes a total of 1098 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog