Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Excel Dataset
Topic Summary: , in dataset is being read as a delimeter causing issues
Created On: 04/09/2018 09:59 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/09/2018 09:59 AM
User is offline View Users Profile Print this message

Author Icon
EjStanley
Journeyman (50-99)

Posts: 80
Joined: 08/17/2010

Have any reports concerning datasets from Excel documents where a , is being read as a delimiter been reported since BUG 23265? I still see the issue, however, these are tasks that were manually imported from v10 to v11.0.2.22. I have worked around this for most of our tasks, but i can try and replicate if necessary.
 04/09/2018 11:17 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi EJ,

There have been no reports since #23265. If you have a reproducible case, even if it's from an export/import, please provide the details so that we can address it.

-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 1017 guests browsing this forum, which makes a total of 1017 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog