Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Sharepoint creating subfolder and Parent url
Topic Summary:
Created On: 04/17/2018 09:11 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 04/17/2018 09:11 PM
User is offline View Users Profile Print this message

Author Icon
CedricAnover
n00b (>6 posts)

Posts: 1
Joined: 04/17/2018

Hi,

I'm trying to create a subfolder in sharepoint but AutoMate is throwing error in regards to characters that are not permitted.

The link of the parent folder is:
https://dataengineering.sharepoint.com/:f:/s/ProjectDelivery/En8vQN4VdOtJn7jK-QoYr5UB2naHW2d6OXF5C_f-sQP9VA

How can I insert this url for parent folder?

Thanks,
Cedric

Click for full image
Click for larger image

 04/20/2018 06:48 AM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Cedric,

Are you able to create a session based off of this location? Or does it give the same error?

Please try adding the URL into a variable and referencing the variable within the step. Please let us know if this allows you to navigate properly.

-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 995 guests browsing this forum, which makes a total of 995 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog