Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Retain columns data format in OpenDocument activities
Topic Summary: Data format disapperas after saving file from the template
Created On: 05/09/2018 04:00 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/09/2018 04:00 AM
User is offline View Users Profile Print this message

Author Icon
VladimirStassiouk
Student (5-19 posts)

Posts: 12
Joined: 03/21/2016

Hello Everybody,
Trying to use OpenDocument activities to work on the spreadsheet and everything works properly but one part - after saving edited file all columns formatting (data types - date, text or numeric) is gone and returned to General. Attaching code sample, could you please let me know where the problem lies?
Thank you very much,


Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)
 05/14/2018 06:47 AM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Vladimir,

What version of 11 are you running? 11.0.2? 11.0.5?

Would it be possible to provide a temp template so we may test it in house? If you do not feel comfortable posting it, please send an email to automate.support@helpsystems.com so we may open a support case and troubleshoot from there.

thank you.

-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 05/31/2018 05:18 AM
User is offline View Users Profile Print this message

Author Icon
VladimirStassiouk
Student (5-19 posts)

Posts: 12
Joined: 03/21/2016

Hi Alex, sorry for the delay - quite busy times. Attached template, please let me know if you need any additional info. We're using Premium 11.0.2.22
Thank you very much,


 06/06/2018 01:26 PM
User is offline View Users Profile Print this message

Author Icon
Devin Cannon
HelpSystems

Posts: 398
Joined: 03/17/2016

Hi Vladimir,

I'm not able to reproduce this. The cells are retaining their initial format after writing the dataset. Could you provide a specific example including the values you are writing?

-------------------------

Devin Cannon | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 1285 guests browsing this forum, which makes a total of 1285 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog