Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: System.ArgumentNullException error
Topic Summary:
Created On: 05/24/2018 03:02 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/24/2018 03:02 AM
User is offline View Users Profile Print this message

Author Icon
GabrieleDeiana
n00b (>6 posts)

Posts: 4
Joined: 11/10/2015

Hi All,
I am receiving this error message for a few tasks with different jobs, like:

- Web browsing
- Email features
- Excel Macro
- FTP (upload)

the error blocks the task and the task itself cannot be closed automatically. this make the other scheduled tasks to fail.

Attached you can find a screenshot of the error.

Could you please tell me what can cause this mesage?

My specs:
- Automate 11 Premium (all the tasks have been restored from Automate 10 Professional)
- Windows 7 Enterprise
- Microsoft Office 2013

Thank you in advance for the help

Gabriele

Click for full image
Click for larger image

 05/30/2018 02:52 PM
User is offline View Users Profile Print this message

Author Icon
Justin Aucoin
HelpSystems

Posts: 360
Joined: 02/15/2016

Hi Gabriele,

Please try the following.

Close the Automate Task Administrator window.
Navigate to the folder C:\Users\YourUser\AppData\Roaming\AutoMate\AutoMate 11.
Rename the the AMTA Preferences.xml to OLD_AMTA Preferences.xml.
Relaunch the Automate Task Administrator and run a task.

Please advise if this does not resolve the issue and include the specific release of Automate 11 you are running.

-------------------------

Justin Aucoin | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 06/07/2018 01:36 AM
User is offline View Users Profile Print this message

Author Icon
GabrieleDeiana
n00b (>6 posts)

Posts: 4
Joined: 11/10/2015

Hi Justin,
thanks!

problem solved

Gabriele
 06/07/2018 08:44 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello Gabriele,

Thank you for the update.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 422 guests browsing this forum, which makes a total of 422 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog