Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Could not delete big file from ftp server
Topic Summary: Deleting 9GB file from ftp server failed, however deleting smaller files works
Created On: 05/31/2018 04:27 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/31/2018 04:27 AM
User is offline View Users Profile Print this message

Author Icon
VladimirStassiouk
Student (5-19 posts)

Posts: 12
Joined: 03/21/2016

Hello Everybody,
Using Automate Premium v 11.0.2.22 to connect to sftp server and download files, deleting them after download is successful. Everything works properly, however from time to time big files are at ftp server for download. Automate downloads them but fails to delete. I've set 3 retries with 10 min waiting in between, still does not work. WinSCP deletes file without any problems.
Is there something I'm missing?
Thank you,
Vladimir
 05/31/2018 08:15 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello Vladimir,

Can you confirm how big the files (that cause the issue) are?

We would like to run some internal tests.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 06/01/2018 08:10 AM
User is offline View Users Profile Print this message

Author Icon
VladimirStassiouk
Student (5-19 posts)

Posts: 12
Joined: 03/21/2016

Hi Ricardo, it is more than 9Gb
Thank you
 06/06/2018 01:59 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Vladimir,

Is it possible to please test this with 11.0.6 as our FTP engine has been updated.

Please let us know your results.

thanks.

-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 06/13/2018 12:20 PM
User is offline View Users Profile Print this message

Author Icon
VladimirStassiouk
Student (5-19 posts)

Posts: 12
Joined: 03/21/2016

Thank you Alex, I'm planning an update over this weekend
 06/13/2018 12:28 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello Vladimir,

We look forward to hear your results.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 06/26/2018 12:25 PM
User is offline View Users Profile Print this message

Author Icon
VladimirStassiouk
Student (5-19 posts)

Posts: 12
Joined: 03/21/2016

Switched to 11.0.6, so far no problem, will keep an eye on it.
Thank you very much
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 466 guests browsing this forum, which makes a total of 466 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog