Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: File Triggering failing
Topic Summary: Seem to be having a lot of fails when a task file triggers
Created On: 06/13/2018 07:33 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/13/2018 07:33 AM
User is offline View Users Profile Print this message

Author Icon
HughKenworthy
n00b (>6 posts)

Posts: 4
Joined: 05/18/2018

Seem to be having a lot of fails when a task file triggers. We migrated from A9 to A11 11.0.2.22. I will be upgrading to 11.0.6 soon. Is this a known issue with A11 11.0.2.22?
Sometimes when a task does trigger, the steps do not proceed and the task sits in a perpetual running state. Anybody else experiencing any of this?
 06/15/2018 12:32 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Hugh,

This is not known or reported behavior. Is it possible to recreate the issue through a support session?

If so, please send an email to automate.support@helspsystems.com, and reference this email. We will setup a session to review the issue.

thank you.

-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 06/20/2018 04:56 AM
User is offline View Users Profile Print this message

Author Icon
HughKenworthy
n00b (>6 posts)

Posts: 4
Joined: 05/18/2018

Cannot recreate the issue consistantly but I do have some interesting log entries. I would welcome you to remote in. I am available 7-4 M-F : Email hkenworthy@crewsbankcorp.com. As I was writing this response we had a task not fire though file triggering. Copied the file out of the directory, restarted the A11 service recopied the file back to the triggering directory and task fires.WHY????
 06/25/2018 12:23 PM
User is offline View Users Profile Print this message

Author Icon
Justin Aucoin
HelpSystems

Posts: 360
Joined: 02/15/2016

Hi Hugh,

We have contacted you via email to schedule a remote session.

-------------------------

Justin Aucoin | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 410 guests browsing this forum, which makes a total of 410 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog