Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Debug Panel at run time in bottom of screen
Topic Summary:
Created On: 06/15/2018 11:43 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/15/2018 11:43 AM
User is offline View Users Profile Print this message

Author Icon
MartySpeare
Apprentice (20-49)

Posts: 33
Joined: 02/23/2018

Hello -

We are running an automate job that needs to take screen shots.
The debug panel running at the bottom of the screen is interfering.
is there a way I can permanently move that lower?

Thanks
Marty
 06/15/2018 01:19 PM
User is offline View Users Profile Print this message

Author Icon
Hamid Noorbakhsh
HelpSystems

Posts: 454
Joined: 07/29/2008

Hi Marty,
In Task Builder click on 'File' on top left, then choose 'Options' from the left menu, Then go to 'Debugger/Toolbar' in the middle menu section. In the dropdown 'Screen Location:' just choose 'Do not Show' and you are set.

Edit - Also if you are talking about when tasks are running triggered vs. through Task Builder, then you need to open Task Administrator, go to Options on bottom menu, click on System Settings in the left pane and then choose 'Indicators' on the right side. There you can uncheck 'Display Running Task Window...' or modify as you wish!

-------------------------
Thank you for choosing AutoMate

Hamid Noorbakhsh | Senior Software Engineer
AutoMate | A Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700

Edited: 06/15/2018 at 01:32 PM by Hamid Noorbakhsh
 06/15/2018 01:33 PM
User is offline View Users Profile Print this message

Author Icon
MartySpeare
Apprentice (20-49)

Posts: 33
Joined: 02/23/2018

You are the best!!!!! Thank you so much!!!
 06/15/2018 02:04 PM
User is offline View Users Profile Print this message

Author Icon
Hamid Noorbakhsh
HelpSystems

Posts: 454
Joined: 07/29/2008

You are welcome Marty, you just happened to ask questions about parts of product where I spend time on! Easy ones too, just need to know they are there!

-------------------------
Thank you for choosing AutoMate

Hamid Noorbakhsh | Senior Software Engineer
AutoMate | A Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 346 guests browsing this forum, which makes a total of 346 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog