Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Disable / Enable Task
Topic Summary:
Created On: 07/10/2018 06:28 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/10/2018 06:28 AM
User is offline View Users Profile Print this message

Author Icon
MatthiasSpitzhorn
Journeyman (50-99)

Posts: 71
Joined: 07/27/2005

I use in Version 10 the function to enable / disable a task.
But this function didn't work with version 11.

Attached are three screenshots.

First one the screenshot that i couldn't choose the taskname. But on the system are over 120 task's (This works fine in version 10).

Second one, i type in manually the string for an existing task. Here are:
'activ_server\T-Systems\Akkreditive'
I run this step in the debug mode. and get the error:
ATL file not found or loaded.

Third screenshot, here are the location from the atl file. This is the standard location no changes.

How could i solve this issues.

/Matthias

Click for full image
Click for larger image
Click for full image
Click for larger image
Click for full image
Click for larger image

 07/11/2018 06:34 AM
User is offline View Users Profile Print this message

Author Icon
MatthiasSpitzhorn
Journeyman (50-99)

Posts: 71
Joined: 07/27/2005

This error is a security setting on the server. The Admin User has not the full ADMIN Rights from the policys.

We tested this issue on a standard server windows 2016. An d it works fine.

/Matthias
 07/12/2018 02:24 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello Matthias,

Would it be possible to set-up a GoToAssist session where we can take a closer look at this issue? If this is possible please send an email over to AutoMate.Support@helpsystems.com with a list of your availability.

Note: Please reference this forum thread in your email.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 1234 guests browsing this forum, which makes a total of 1234 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog