Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: 11.0.2.22 post-upgrade issues
Topic Summary:
Created On: 01/31/2018 01:40 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 01/31/2018 01:40 PM
User is offline View Users Profile Print this message

Author Icon
JamesLankford
Artisan (200-499)

Posts: 369
Joined: 11/26/2012

Aside from the major "The process cannot access the file..." issue that is affecting many users, is anyone else experiencing other issues?

I am seeing other odd issues, such as workflows generating errors that don't make sense. Like "Expecting If Statement" where an Else statement is, and these workflows have been running for many months. A particular workflow with such an error may fail, and then I can run it again and it may run successfully or fail in another random section of the task with a different error. Since the errors are random and inconsistent, it is difficult to articulate the issue.

I am also experiencing an issue where the status monitor in the System Tray will be active (Green) which indicates tasks are running, but when I right-click and Select 'Show Running Tasks', nothing appears in the window anymore. This worked fine pre-upgrade.

I am considering reverting back to the prior version.

-------------------------
<html />
 02/02/2018 09:12 AM
User is offline View Users Profile Print this message

Author Icon
JamesLankford
Artisan (200-499)

Posts: 369
Joined: 11/26/2012

Just as an update - we reverted back to 11.0.1 due to the many issues we were experiencing post-upgrade. In addition to the errors that have been mentioned, we were also experiencing stability issues with the platform - non-responsivness for several seconds at a time, slowness, SMC locking up, etc.

-------------------------
<html />
 02/02/2018 03:41 PM
User is offline View Users Profile Print this message

Author Icon
Devin Cannon
HelpSystems

Posts: 398
Joined: 03/17/2016

Hi James,

Was the database reverted to an older version? It's not possible to just uninstall the current version and install an older version as there are changes made to the database.

-------------------------

Devin Cannon | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 02/02/2018 03:44 PM
User is offline View Users Profile Print this message

Author Icon
JamesLankford
Artisan (200-499)

Posts: 369
Joined: 11/26/2012

Nothing regarding the database was reverted. I reverted from 11.0.2.22 to 11.0.1 on the application side only.

If I had reverted from a v11 build to a v10 or prior version, reverting the database version would make sense.

-------------------------
<html />
 02/06/2018 08:25 AM
User is offline View Users Profile Print this message

Author Icon
Devin Cannon
HelpSystems

Posts: 398
Joined: 03/17/2016

Hi James,

Database schema can change even between revisions so we do not suggest downgrading without reverting to the database as well.

-------------------------

Devin Cannon | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 02/06/2018 08:53 AM
User is offline View Users Profile Print this message

Author Icon
JamesLankford
Artisan (200-499)

Posts: 369
Joined: 11/26/2012

Thanks Devin, that's good to know. Fortunately I have not seen any issues with that as everything appears to be back to normal since reverting.

-------------------------
<html />
 02/06/2018 10:14 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi James,

Thank you for the update, let us know if anything changes.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1158 guests browsing this forum, which makes a total of 1158 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog