Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Problem Initializing the Variable Engine
Topic Summary:
Created On: 02/08/2018 12:55 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/08/2018 12:55 AM
User is offline View Users Profile Print this message

Author Icon
It Service
Apprentice (20-49)

Posts: 32
Joined: 04/15/2015

Hi All

We have recently upgraded to 11.0.2.22 and was working with no issues

Suddenly, when attempting to run a workflow we get the error: -

'Problem Initializing the Variable Engine'

Nothing has changed in the setup. We are using a: -

Windows 2012r2 Standard VM
64bit OS
.net 4.0

Rebooted and still the same

When running the workflow inside the task itself, runs with no issues and it doesn't affect all workflows either

Been looking through the forums and nothing concrete in regards to what could be causing the issue and what could resolve the issue
 02/08/2018 02:03 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

Just to be clear is the workflow failing when its scheduled/triggered or when you manually hit run at the SMC level?

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1150 guests browsing this forum, which makes a total of 1150 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog