Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Email attachemts are not saved.
Topic Summary: All Email attachemts are not being saved to folder.
Created On: 03/26/2018 08:45 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/26/2018 08:45 AM
User is offline View Users Profile Print this message

Author Icon
MarioGonzalez
Student (5-19 posts)

Posts: 10
Joined: 11/17/2017

I have a weekly email with as many as 20 attachments.
    the extension is .txt. they are all text files.
    the first few are saved. 4-9 files. I don't see a pattern why it picks them.


why does AM not save all the attachments?
 03/26/2018 08:48 AM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Mario,

Please provide a sample task that exhibits the issue. There is not enough information in your post that helps identify an issue.

-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 03/26/2018 09:03 AM
User is offline View Users Profile Print this message

Author Icon
MarioGonzalez
Student (5-19 posts)

Posts: 10
Joined: 11/17/2017

here is my task.

    I've removed the user and password.
    values are provided by database.
    it works well for 1 or 2 attachments but not for 3 or more.



 03/28/2018 12:12 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Mario,

Are you running 11.0.2? If not, what is the exact version you are testing?

thanks.

-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 03/28/2018 01:59 PM
User is offline View Users Profile Print this message

Author Icon
MarioGonzalez
Student (5-19 posts)

Posts: 10
Joined: 11/17/2017

I am using 11.0.2.22
 04/02/2018 01:07 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Mario,

We have tested this with 20 1kb txt files and it is not exhibiting the behavior. If possible, please provide the sizes of the attachments that are NOT sent, to see if perhaps a size limitation preventing the email from being sent.

thanks

-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 04/02/2018 01:21 PM
User is offline View Users Profile Print this message

Author Icon
MarioGonzalez
Student (5-19 posts)

Posts: 10
Joined: 11/17/2017

I lost track which ones were not saved. it would be the first 7 or 8.
here is more detail about file sizes.

max_size 250154
min_size 0
avg_size 24954.9877300613

I am receiving all the attachments.
I can download all the attachments when I open the email.
 04/04/2018 11:55 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

Would it be possible to set-up a GoToAssist session where we can take a closer look at this issue? If this is possible please send an email over to AutoMate.Support@helpsystems.com with a list of your availability.

Note: Please reference this forum thread in your email.

-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 425 guests browsing this forum, which makes a total of 425 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2019 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog