Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Agent Logged Off ??
Topic Summary: Agent running but unable to run WF - "failed because the agent is logged off"
Created On: 09/27/2011 11:48 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/27/2011 11:48 AM
User is offline View Users Profile Print this message

Author Icon
AkivaMiller
Expert (100-199)

Posts: 172
Joined: 03/06/2006

Hi,


I installed an Agent (7.0.8.2) on a Win 2008 machine and while the MC shows it is registered and I see the Agent running, it is not showing up in the System tray and when I attempt to run a WF using this Agent, I get the message "failed because the agent is logged off and could not be logged on"

Please advise.


Thank you very much!

 Category Survey
 09/27/2011 12:03 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Akiva,

Are there any messages referencing the agent in event viewer? Is the agent service set to run as the LOCAL SYSTEM? Is there a reason why you are running 7.0.8.2? A lot of agent issues have been addressed in the subsequent 7.1.X releases.








 Category Survey


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1851 guests browsing this forum, which makes a total of 1851 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog