Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: SMTP Logs (#3124)
Topic Summary: Logs for emails sent by BPA Server
Created On: 10/04/2011 09:04 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 10/04/2011 09:04 AM
User is offline View Users Profile Print this message

Author Icon
CorySwartz
Expert (100-199)

Posts: 133
Joined: 02/11/2010

We are having issues with BPA Server not sending notifications on workflow/task failures.  We are using a relay server that is not managed or maintained by us.
I have not been able to track down any logs of email notifications being sent by BPA Server.  Are there any logs saved when BPA sends an email via a relay server?
Thanks.

 Category Survey


Edited: 10/05/2011 at 11:19 AM by AutoMate Discussion Moderator
 10/04/2011 02:07 PM
User is offline View Users Profile Print this message

Author Icon
NamNgo
Expert (100-199)

Posts: 131
Joined: 02/10/2009

I can't really say with 100% certainty, but I've never seen them.



 Category Survey
 10/05/2011 08:17 AM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Cory and Nam,

Currently, there isn't any functionality that will log when a notification has been sent. We are adding that into our databse for a future revision.






 Category Survey


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 10/05/2011 09:06 AM
User is offline View Users Profile Print this message

Author Icon
CorySwartz
Expert (100-199)

Posts: 133
Joined: 02/11/2010

Ok, thanks for the information.  I'll be looking forward to this!



 Category Survey
Statistics
18257 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 6686 on 11/01/2020 at 01:24 AM.
There are currently 1014 guests browsing this forum, which makes a total of 1014 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2021 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog