Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Schedule Condition?
Topic Summary:
Created On: 02/02/2012 06:38 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
Answer This question was answered by KunalKeshav, on Thursday, February 2, 2012 7:32 AM

Answer:
Great!

Thank you Leonard!
 02/02/2012 06:38 AM
User is offline View Users Profile Print this message

Author Icon
KunalKeshav
Apprentice (20-49)

Posts: 27
Joined: 06/29/2006

BPA 7 version 7.1.3.0
OS Windows Server 2003

I have a task that is scheduled to run every 5 minutes. The task loops thru files in a folder to process. I do not want the task to trigger again while it is processing. Are there any functions or a way to determine if the task is already running then do not run?

Thanks


 Category Survey
 02/02/2012 06:53 AM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Kunal,

You can set priorities for the task within the workflow by right clicking on the task and selecting properties. Then go into the Priorities section where you can configure it to only run if another instance of this task is not already running.




 Category Survey


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
 02/02/2012 07:32 AM
User is offline View Users Profile Print this message

Author Icon
KunalKeshav
Apprentice (20-49)

Posts: 27
Joined: 06/29/2006

Answer Answer
Great!

Thank you Leonard!

 Category Survey
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1044 guests browsing this forum, which makes a total of 1044 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog