Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Task Builder access
Topic Summary: can't use from server when RDPing to automate server
Created On: 06/14/2012 12:09 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/14/2012 12:09 PM
User is offline View Users Profile Print this message

Author Icon
flowers
Artisan (200-499)

Posts: 259
Joined: 01/08/2009

Hi,

Having issues with Task Builder app on the server where Automate is running and the task is located.

If I connect locally to the automate server, I can open any task and see its steps.

However, If I RDP onto the automate server and open the task from there, I don't see the steps and the ACTIONS window does not appear. It is as though it never finishes loading. Also, if I go to the AML file, to open by association, it does not open the Task Builder. The location of the task is what is defined under Options->Systems->Default Managed Task Location. Tried the RESET INTERFACE function without success.

Any ideas on how to resolve? Obviously we have rebooted server but issue still remains.

We get no error messages from Automate.

AM 7.1.30
Windows XP SP3

Thanks,
Rich

 Category Survey
 06/14/2012 12:24 PM
User is offline View Users Profile Print this message

Author Icon
flowers
Artisan (200-499)

Posts: 259
Joined: 01/08/2009

Please disregard. I was able to resolve by removing TaskBuilder entry in Registry.

Thanks,
Rich

 Category Survey
 06/14/2012 12:28 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Rich,

Thank you for the update.

 Category Survey


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1077 guests browsing this forum, which makes a total of 1077 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog