Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Tasks not triggered
Topic Summary:
Created On: 04/26/2013 04:29 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
Answer This question was answered by Liz Casale, on Tuesday, April 30, 2013 10:46 AM

Answer:
Hi blumonde,

We would suggest upgrading to our latest release of AM7 which is v7.1.3.

AutoMate 7.1.3

One thing to look out for is whether or not there is a task stuck running. To do this, open the Windows Task Manager -> Processes -> Look for AMTask.exe. If one is present and you "end process" triggering should reactivate.
 04/26/2013 04:29 PM
User is offline View Users Profile Print this message

Author Icon
BluMonde
Apprentice (20-49)

Posts: 25
Joined: 01/04/2011

Hi folks,

We still use version 7.1.0.0 of Automate (no money to upgrade). It is installed on Windows 7. We scheduled several tasks to run at night time but none of them started. There were no errors. No logs. I even tested it by setting the trigger to start the task while watching it and nothing happened.

Any suggestions or hotfix for this bug?

Thanks in advance.

Regards,

blumonde

 Category Survey
 04/29/2013 11:36 AM
User is offline View Users Profile Print this message

Author Icon
Liz Casale
AUTOMATE EMPLOYEE

Posts: 940
Joined: 05/23/2011

Answer Answer
Hi blumonde,

We would suggest upgrading to our latest release of AM7 which is v7.1.3.

AutoMate 7.1.3

One thing to look out for is whether or not there is a task stuck running. To do this, open the Windows Task Manager -> Processes -> Look for AMTask.exe. If one is present and you "end process" triggering should reactivate.

 Category Survey


-------------------------
Liz Casale
Technical Support Representative
(213) 738-6966
Network Automation, Inc.

--------------------------------------------------------------------------------

AM5 5.5.5.1; AM6 6.2.8.0; AM7 7.1.3.0; AM8 8.0.9.0; AM9 9.0.3.4
BPA7 7.1.3.0; BPA8 8.0.9.0; BPA9 9.0.3.4
 04/30/2013 10:45 AM
User is offline View Users Profile Print this message

Author Icon
BluMonde
Apprentice (20-49)

Posts: 25
Joined: 01/04/2011

Hi Liz,

Your suggestion fixed it (task manager). Thank you very much.

Regards,

blumonde

 Category Survey
 04/30/2013 10:50 AM
User is offline View Users Profile Print this message

Author Icon
Liz Casale
AUTOMATE EMPLOYEE

Posts: 940
Joined: 05/23/2011

Your welcome BluMonde.

 Category Survey


-------------------------
Liz Casale
Technical Support Representative
(213) 738-6966
Network Automation, Inc.

--------------------------------------------------------------------------------

AM5 5.5.5.1; AM6 6.2.8.0; AM7 7.1.3.0; AM8 8.0.9.0; AM9 9.0.3.4
BPA7 7.1.3.0; BPA8 8.0.9.0; BPA9 9.0.3.4
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1073 guests browsing this forum, which makes a total of 1073 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog