Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: email recipient rejected
Topic Summary:
Created On: 09/12/2014 12:08 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/12/2014 12:08 PM
User is offline View Users Profile Print this message

Author Icon
LaurieBeffa
Student (5-19 posts)

Posts: 18
Joined: 01/25/2011

AM7
Email recipients to addresses external fail. Relaying off mail server, no authentication. Email to internal address processes correctly.

Send email to a pager fails as
Send Email Error: One or more recipients rejected.

McAfee is set to allow relaying.

Any suggestions on other settings to allow the messages to send?

Thanks,
Laurie

 Category Survey
AutoMate 7 version: 7.0.8
Windows version: Windows 7
 09/15/2014 08:29 AM
User is offline View Users Profile Print this message

Author Icon
Valentineo McGowan
HelpSystems

Posts: 766
Joined: 09/03/2013

Hello Laurie,

Is it possible for you to export your task from Task Administtrator, *.zip it up and attach it to this forum thread OR if sensitive data is present email it to automate.support@helpsystems.com.
We would like to review it.

 Category Survey
AutoMate 7 version:
Windows version:


-------------------------

Valentineo McGowan | Technical Consultant
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1 213.738.6966 | F: +1.213.738.7665
 09/15/2014 05:01 PM
User is offline View Users Profile Print this message

Author Icon
Valentineo McGowan
HelpSystems

Posts: 766
Joined: 09/03/2013

Hello Laurie,

I was able to test this internally with our mail server and sent a text via email to my cell phone using 2 steps in the attached task I emailed back to you.
My mobile carrier is TMobile.

Please verify if this works or fails.
Have you tested to see if texts can be sent and received by the @vtext.com domain through Verizon using your company's outbound smtp server?

 Category Survey
AutoMate 7 version:
Windows version:


-------------------------

Valentineo McGowan | Technical Consultant
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1 213.738.6966 | F: +1.213.738.7665
 09/16/2014 08:44 AM
User is offline View Users Profile Print this message

Author Icon
Valentineo McGowan
HelpSystems

Posts: 766
Joined: 09/03/2013

Hello Laurie,

Support Ticket #a01491682310591 has been created for this issue.
NOTE Please log into your account on the Network Automation URC to communicate with Support on all tickets.
https://www.networkautomation.com/account/


 Category Survey
AutoMate 7 version:
Windows version:


-------------------------

Valentineo McGowan | Technical Consultant
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1 213.738.6966 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1724 guests browsing this forum, which makes a total of 1724 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog