Network Automation Software
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: disappearing tasks
Topic Summary: tasks run but are nowhere to be found
Created On: 03/17/2016 04:42 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 03/17/2016 04:42 AM
User is offline View Users Profile Print this message

Author Icon
DeborahFeldman
n00b (>6 posts)

Posts: 1
Joined: 03/17/2016

I have a set of tasks that has been running daily for a long time.  They are in a specific folder in the tree.  All the sudden, the tasks are gone.  They are still running, so I know they are somewhere, but cannot locate them.  What would cause this to happen, and how can I find them?

This is not the first time that tasks have suddenly vanished.  Normally, we have to go through the process of restoring or rebuilding them.



 Category Survey
AutoMate 7 version: 7.1.3
Windows version: Windows 2012 R2
 03/17/2016 05:26 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5207
Joined: 05/15/2007

Hi Deborah,

Because the tasks still appear to be triggering and executing, then the tasks have not disappeared. The most likely have been moved to another folder. Do you have an extensive folder structure?




 Category Survey


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
17464 users are registered to the AutoMate Discussion forum.
There are currently 3 users logged in.

FuseTalk Enterprise Edition v4.0 - © 1999-2017 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog