Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Task runs successfully however steps do not run
Topic Summary:
Created On: 07/19/2016 11:10 AM
Status: Post and Reply
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/19/2016 11:10 AM
User is offline View Users Profile Print this message

Author Icon
SagarKachole
n00b (>6 posts)

Posts: 1
Joined: 07/19/2016

Automate version - 7.1.3.0

Windows Server 2012 R2

My Atuomate trigger has 2 steps

Step 1 - HTTP Post/Put - call the REST service

Step 2 - SQL task - updates the SQL table.

When I go to Edit steps and run the steps from their, Step 1 runs successfully and calls the service. Steps 2 works as well

However when Trigger runs, it runs without any issues however Step 1 doesn't call the service. Steps 2 works fine

Any suggessions?

 



 Category Survey
AutoMate 7 version: 7.0.0
Windows version: Windows 2012 R2
 07/21/2016 09:02 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3416
Joined: 01/11/2008

Hello,

What is the state of the machine when its triggered (logged on, locked or logged off)?

What are the logon settings of your task?

Do you have a default user setup that has access to execute your task?


 Category Survey


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18241 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1248 guests browsing this forum, which makes a total of 1248 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2018 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog