Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Could not open target archive file
Topic Summary:
Created On: 06/01/2011 07:12 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 06/01/2011 07:12 AM
User is offline View Users Profile Print this message

Author Icon
charliel
n00b (>6 posts)

Posts: 5
Joined: 06/26/2007

I'm trying to compress some pdfs into a zip file, but every time I run the task I get the error 'Could not open target archive file'.  I can't see why I am getting this, could someone take a look?

 

<AMVARIABLE NAME="Date1">%Format(Now(),'yyyymmdd')%</AMVARIABLE>
<AMCOMPRESS SOURCE="E:\PDFArchive\ArchiveCB\%date1%\*.pdf" ARCHIVEFILE="E:\PDFArchive\ArchiveCB\%date1%\%date1%.zip" TYPE="zip" SUBFOLDERS="NO" />



 Category Survey
 06/01/2011 11:56 AM
User is offline View Users Profile Print this message

Author Icon
Marjo Martinez
HelpSystems

Posts: 1041
Joined: 08/07/2005

Hi Charlie,

Is E:\ a mapped drive? If so, try entering both the source and destination in UNC format (i.e. \\foldername\subfoldername\filename.zip).





 Category Survey


-------------------------
Thank you for choosing AutoMate.

Marjo

<a class="ftalternatingbarlinklarge" href="http://www.networkautomation.com" target="_blank">Network Automation, Inc. - No Code, No Limits Business Process Automation</A>
 06/02/2011 01:38 AM
User is offline View Users Profile Print this message

Author Icon
charliel
n00b (>6 posts)

Posts: 5
Joined: 06/26/2007

Hi Marjo,

 

No, e:\ isn't a mapped drive, it's a local drive.

 

Thanks,

 

Charlie



 Category Survey
 06/02/2011 09:49 AM
User is offline View Users Profile Print this message

Author Icon
Rick Johnson
AUTOMATE EMPLOYEE

Posts: 2757
Joined: 07/14/2008

Hi Charlie,

In the properties of your task, on the Logon tab, please check the box to run the task with the highest priveleges. Does this improve the situation?

 Category Survey


-------------------------
- Rick Johnson
Network Automation
 06/03/2011 04:07 AM
User is offline View Users Profile Print this message

Author Icon
charliel
n00b (>6 posts)

Posts: 5
Joined: 06/26/2007

Hi Rick,

 

That's now working, thank you



 Category Survey
 06/03/2011 11:40 AM
User is offline View Users Profile Print this message

Author Icon
Rick Johnson
AUTOMATE EMPLOYEE

Posts: 2757
Joined: 07/14/2008

Hi Charlie,

You're welcome, we are glad to help!

 Category Survey


-------------------------
- Rick Johnson
Network Automation
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 917 guests browsing this forum, which makes a total of 917 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog