Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Mail Tasks Issues
Topic Summary: New Exchange setup & the AM6 stopped to work properly
Created On: 02/27/2012 02:04 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/27/2012 02:04 AM
User is offline View Users Profile Print this message

Author Icon
DenilsonDeia
n00b (>6 posts)

Posts: 1
Joined: 02/27/2012

I'm using ISA 2006 Forefront TMG now together with a TrendMicro ISMVA Antispam filter, and upgraded our Exchange server to 2010 removing the 2003 we were having, and in our firewall there's a SMTP traffic policy only to the Mail server. When we made those changes in our environment suddenly the AM6 stopped to work - meaning it stopped to send mails outside of our network (only inside) and it remains up to now; I want to know if AM6 is compatible with Exchange 2010, and if there's any rule/policy that we can set on the Forefront to have it working and sending mails as regular?

This is a major issue for my company, for it i'm requesting a helpful support from anybody who have dealt with a similar situation/ or who knows this setups.

Thanks! 



 Category Survey
 02/28/2012 03:59 PM
User is offline View Users Profile Print this message

Author Icon
Leonard Amabile
HelpSystems

Posts: 5454
Joined: 05/15/2007

Hi Denilson,

Automate 6 supports SMTP and if you do not have the SMTP service running on Exchange 2010 then AM6 will not be able to communicate to it properly. Also, do you have credentials provided in the Send Email action? Exchange 2010 may require credentials to send emails outside of your domain.





 Category Survey
AutoMate 6 version:
Windows version:


-------------------------

Leonard Amabile | Director, Cross Platform Support
AutoMate | InterMapper | Skybot | Divisions of HelpSystems
T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1013 guests browsing this forum, which makes a total of 1013 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog