Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: FTP - Rename
Topic Summary: Please help - Getting error and I don't know why
Created On: 08/12/2013 12:01 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 08/12/2013 12:01 PM
User is offline View Users Profile Print this message

Author Icon
CaseyHarris
Journeyman (50-99)

Posts: 62
Joined: 07/15/2013

Greetings All,I've got a task in which I set various path and file names with variables. There is an FTP step to download a file, which works fine. A subsequent step is supposed to rename the file on the FTP site. When the rename step shown below is executed, I get the error "Unexpected text, ".Am I doing something stupid/illegal in my syntax?Thanks In Advnace,Casey

 Category Survey



Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)


-------------------------
Thanks,

Casey
 08/12/2013 12:21 PM
User is offline View Users Profile Print this message

Author Icon
CaseyHarris
Journeyman (50-99)

Posts: 62
Joined: 07/15/2013

Nevermind. Sorry.Been looking at it too long....

 Category Survey


-------------------------
Thanks,

Casey
 08/12/2013 01:52 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Casey,

Should there be a "&" in the "Remote File Source" (%&BWFTPOutDir & FtpRename%) of the FTP Rename action?

 Category Survey
AutoMate 8 version:
Windows version:


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
 08/13/2013 11:48 AM
User is offline View Users Profile Print this message

Author Icon
CaseyHarris
Journeyman (50-99)

Posts: 62
Joined: 07/15/2013

No - you are correct, that should not be there. I missed it during debugging and prior to posting about it.Thanks,Casey

 Category Survey


-------------------------
Thanks,

Casey
 08/13/2013 11:49 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi Casey,

Thank you for the follow up.

Let us know if there is anything else we can do for you.

 Category Survey
AutoMate 8 version:
Windows version:


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 768 guests browsing this forum, which makes a total of 768 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog