Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: MySQL
Topic Summary: Can't get MySQL Driver/provider to show up
Created On: 09/12/2013 08:01 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 09/12/2013 08:01 AM
User is offline View Users Profile Print this message

Author Icon
AdrianAcuna
Journeyman (50-99)

Posts: 94
Joined: 05/29/2010

I'm working with a client who wants to use AM8 to connect to a MySQL database, but when I open the "open SQL Connection" action and click on the 'new' button, the MySQL driver is not listed as an option. It does show up in the Windows ODBC driver

How are other users connecting to MySQL from AM8?

 Category Survey
AutoMate 8 version:
Windows version:


Click for full image
Click for larger image
Click for full image
Click for larger image



-------------------------
Adrian Acuña
Sales Engineer
 09/12/2013 08:39 AM
User is offline View Users Profile Print this message

Author Icon
JeanDelfosse
Supreme Guru (1000+)

Posts: 8883
Joined: 03/30/2005

Adrian,
to do so, I use MSDASQL and refer to an appropriate ODBC datasource created in Windows control panel.

Sample below. The connection string in this sample is as follows
Provider=MSDASQL.1;Persist Security Info=False;User ID=webmestre;Data Source=VilleStAy;Mode=Read

 Category Survey
AutoMate 8 version:
Windows version:



Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)


-------------------------
Jean Delfosse - Automate Beta Tester
Win7 Pro 64 bits -Win XP Pro SP3 32 bits - AM8, AM7, BPA10, BPA9, BPA8, BPA7, AM6 Enterprise, AM4
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1749 guests browsing this forum, which makes a total of 1749 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog