Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Automate 8 user issues
Topic Summary:
Created On: 02/10/2014 07:46 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 02/10/2014 07:46 AM
User is offline View Users Profile Print this message

Author Icon
JohnStu
Apprentice (20-49)

Posts: 28
Joined: 01/24/2013

Hello.

I got error in one of task like

"Error message: Task could not start because Logon failed.  Is the username and password correct?  (Code: 33046, API: 1326) Computer name:"I remember when we imported this task log on setting was run in background as specific user.and from that setting i modified it to run as current user,after that i changed my password yesterday and we got this error message.It looks like it was using my old password for this job.Do you know how to prevent it from running under specifc user.I know when I will be logged off some tasks  are getting failed ,so i need to log on stop automate service by killing processes in task administrator and start service again.Let me know if you can help us so we don't have to workaround like this each time.

 

Thanks



 Category Survey
 02/10/2014 02:23 PM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hi John,

Have you updated your password in the System --> Options --> Default User?

Note: If you setup the user within your task you will need to make the change in the Logon Properties of your tasks.

 Category Survey
AutoMate 8 version:
Windows version:


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 654 guests browsing this forum, which makes a total of 654 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog