Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Step number: -1 Time of error: 22.05.2014 12:33:51 Error message: Task could not start because a valid interactive session could not be located. (Code: 31936, API: 1008)
Topic Summary:
Created On: 05/22/2014 04:18 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 05/22/2014 04:18 AM
User is offline View Users Profile Print this message

Author Icon
Fabi D.
Journeyman (50-99)

Posts: 66
Joined: 01/20/2012

Step number: -1

Time of error: 22.05.2014 12:33:51

Error message: Task could not start because a valid interactive session could not be located.    (Code: 31936, API: 1008)

 

what does this error mean?

our automate gets in this siutation and i dont know why.

the huge problem in this situation:

not all task (over 300) starts with this error.

my monitoring task, works fine.



 Category Survey
AutoMate 8 version:
Windows version:


-------------------------
Windows Server 2012
<span>ATM 10 v10.7.0.3
 05/22/2014 04:50 PM
User is offline View Users Profile Print this message

Author Icon
Alex Escalante
HelpSystems

Posts: 871
Joined: 02/26/2014

Hello Fabi,

I assume you are having AutoMate log in for you?

If so, please look over our logon document to make sure you have the logon process set up correctly.

http://www.networkautomation.c...7AC2-C244F6B0E1573667/

 Category Survey


-------------------------

Alex Escalante | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1122 guests browsing this forum, which makes a total of 1122 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog