Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Step 0 Errors
Topic Summary: (Step #0) Task could not start because
Created On: 07/21/2016 10:54 AM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/21/2016 10:54 AM
User is offline View Users Profile Print this message

Author Icon
GeraldPoe
Student (5-19 posts)

Posts: 10
Joined: 03/09/2016

There are three tasks which do not process, getting the following error type:

(Step #0) Task could not start because the specified interactive session (session "3")

 



 Category Survey
AutoMate 8 version: 8.0.1
Windows version: Windows 2008 R2


Click for full image
Click for larger image

 07/21/2016 03:05 PM
User is offline View Users Profile Print this message

Author Icon
Devin Cannon
HelpSystems

Posts: 398
Joined: 03/17/2016

Hi Gerald,

Are you Logon Properties for these three tasks set any differently than working tasks?



 Category Survey
AutoMate 8 version:
Windows version:


-------------------------

Devin Cannon | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
 07/21/2016 03:23 PM
User is offline View Users Profile Print this message

Author Icon
GeraldPoe
Student (5-19 posts)

Posts: 10
Joined: 03/09/2016

They are the same, logged on user. 

 

I think I may have got a handle on it today, they had an called application which was not responding and it required reinstalling. 

 

We will know this evening if that has resolved the issues.

thanks.

 



 Category Survey
AutoMate 8 version: 8.0.1
Windows version: Windows 2008 R2
 07/21/2016 04:02 PM
User is offline View Users Profile Print this message

Author Icon
Devin Cannon
HelpSystems

Posts: 398
Joined: 03/17/2016

I see.  Please let us know if you want any help.



 Category Survey
AutoMate 8 version:
Windows version:


-------------------------

Devin Cannon | Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700 | F: +1.213.738.7665
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 2667 guests browsing this forum, which makes a total of 2667 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog