Network Automation Software We are currently migrating this forum
over to our HelpSystems domain. Please
post all new threads in our new
HelpSystems Community Portal.
Post to the HelpSystems Forum
You are not currently logged on. You must be logged on in order to post. Log on
Or Create a new account
AutoMate Discussion
Decrease font size
Increase font size
Topic Title: Loop through list with Variable could not be set error
Topic Summary:
Created On: 07/13/2017 01:49 PM
Status: Read Only
Linear : Threading : Single : Branch
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 07/13/2017 01:49 PM
User is offline View Users Profile Print this message

Author Icon
mctimoth
Journeyman (50-99)

Posts: 66
Joined: 05/04/2007

I have an Automate 7.1.1.0 task that I need to transfer to Automate 8.0.9.0. The task works fine in 7 but in 8 it fails at the Loop through list step and throws and error "Variable "arrEach" could not be set".

Here's the task:


Can someone determine why the loop list isn't working. It does work in 7.
TIA,
Tim

 Category Survey
AutoMate 8 version: 8.0.9
Windows version: Windows 2012 R2



Task Steps: (Right click, Select All, Copy to copy to the clipboard. Steps can then be pasted into the AutoMate Task Builder)
 07/17/2017 09:11 AM
User is offline View Users Profile Print this message

Author Icon
Ricardo Castaneda
HelpSystems

Posts: 3424
Joined: 01/11/2008

Hello,

Would it be possible to post the version 7 task?

Did you copy the steps from v7 to v8 or did you import the task from v7 to v8?

 Category Survey
AutoMate 8 version:
Windows version:


-------------------------

Ricardo Castaneda | Principal Support Analyst
AutoMate | Division of HelpSystems
HelpSystems, LLC | T: +1.213.738.1700
Statistics
18258 users are registered to the AutoMate Discussion forum.
There are currently 0 users logged in.
The most users ever online was 5551 on 01/08/2018 at 11:11 AM.
There are currently 1336 guests browsing this forum, which makes a total of 1336 users using this forum.

FuseTalk Enterprise Edition v4.0 - © 1999-2020 FuseTalk Inc. All rights reserved.

Sitemap Network Automation Software Blog